Default How to Disable Auto-hide keyboard on GoSMS when scrolling?

So I'm using GoSMS Pro and Thumb Keyboard. If i'm currently typing a message and wants to back read some messages in our conversation, the keyboard automatically hides since I tapped the conversation screen and starts scrolling. Can I disable that feature because when I want my keyboard to stay while scrolling through the text messages. Thank you