Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

"Problem parsing package"

OP cooltop101

8th February 2014, 10:37 AM   |  #1  
cooltop101's Avatar
OP Member
Flag richmond
Thanks Meter: 1
 
33 posts
Join Date:Joined: Jan 2014
Donate to Me
More
What exactly does that mean, I read that it's probably 1 of 2 things
1. The file is corrupted (didn't download right)
2. The apk isn't compatible
But even if I download it several times and I know 100% that it's compatible then it will say that
For example I want to download the xposed installer apk it said that. I tried older versions (and downloaded then several times) and I checked the xda devolper thread and it said if you have problems with xperia download... And I tried that one and had the same problem, by the way this happens with lots of apps and just not xposed installer

Sent from my R800at using xda app-developers app
8th February 2014, 12:10 PM   |  #2  
Bakisha's Avatar
Senior Member
Thanks Meter: 497
 
902 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by cooltop101

What exactly does that mean, I read that it's probably 1 of 2 things
1. The file is corrupted (didn't download right)
2. The apk isn't compatible
But even if I download it several times and I know 100% that it's compatible then it will say that
For example I want to download the xposed installer apk it said that. I tried older versions (and downloaded then several times) and I checked the xda devolper thread and it said if you have problems with xperia download... And I tried that one and had the same problem, by the way this happens with lots of apps and just not xposed installer

Sent from my R800at using xda app-developers app

It means you are using lower android version then that apk (app) require.

For example, you are on GB and xposed installer works on ICS+

Or if you are on ICS and some modules require JB (4.1.2+)

There is a version of xposed installer for GB, you can easily find with search, but keep in mind to look for xposed modules that is made only for GB.
The Following User Says Thank You to Bakisha For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes