Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,865 Members 44,663 Now Online
XDA Developers Android and Mobile Development Forum

Changed radios/baseband on atrix hd

Tip us?
 
starlingjvr
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Default Changed radios/baseband on atrix hd

Well hello my first question is this I have a hd atrix and the signal is much pecima've searched everywhere and I saw that the baseband can be changed but not find it anywhere as Do or which may be appropriate for the atrix hd MB886 thank beforehand

Enviado desde mi MB886 mediante Tapatalk
 
skeevydude
Old
#2  
skeevydude's Avatar
Recognized Contributor
Thanks Meter 2852
Posts: 2,850
Join Date: Feb 2012
Location: Hot Springs
You have to download the various fastboots and flash the modem from them.

http://sbf.droid-developers.org/
If I managed to help you, click Thanks.
Please post help questions in your respected devices Q&A forum. That's we have them.
If you need my help, add an @skeevydude to your post or quote me. I'll see it.
Thank You & Have a Nice Day.
Help Me Help You. Sign up for 15gb of free storage at Copy.com using this referral -- I get 5 more GB and you get 5 more GB. We both win.
Atrix HD Off Topic Thread
"Remember there are no stupid questions, just stupid people." -- Mr. Garrison
 
audit13
Old
#3  
audit13's Avatar
Senior Member
Thanks Meter 344
Posts: 2,144
Join Date: Jun 2012
After downloading the stock ROM, do this:

1) install the adb/fastboot files to a single directory onto your computer (I use the files from Myth Tools);
2) place the NON-HLOS.bin file in the adb/fastboot directory from step 1;
3) open a command prompt window as an administrator;
4) install the Motorola USB drivers and connect the booted phone with USB debugging enabled;
5) from the command line, type "adb reboot bootloader" and press the enter key to get my phone into AP Fastboot Flash mode;
6) from the command line, type "fastboot flash modem NON-HLOS.bin" and press enter; and
7) reboot the phone and check to made sure my baseband is correct.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes