FORUMS
Post Reply Subscribe to Thread Email Thread

HTC One X - No signal when charging.

8th February 2014, 09:59 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi all,

I've had my HTC One X for about 9 months now, and this an issue that has plagued me since the day one. I bought my phone from my brother, who is an HTC developer and had a custom Viper ROM installed. I wasn't a fan, so I installed Cyanogenmod to get used to the phone. After switching ROMs, I noticed that the phone could not receive calls or texts while plugged in. I've switched ROMs a couple of times since then, and I'm now on MaximusHD 21.0 with the same issue.
Does anyone know what might be causing this problem? I'm willing to try anything to fix this issue. Any and all responses welcome.

Device info:
S/N: HT23CW104092
Running Android 4.2.2/Sense 5/MaximusHD 21.0

Can post any other requested info I just want to fix this bug!!

Sent from my HTC One X using xda app-developers app
 
 
8th February 2014, 10:39 AM |#2  
Heisenberg's Avatar
Forum Moderator
Knocking on your door
Thanks Meter: 9,736
 
Donate to Me
More
You're in the wrong forum,. You have the HTC One X (Endeavoru), this is the HTC One XL / at&t One X (Evita) forum.

Sent from my Evita
8th February 2014, 01:28 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thanks timmmaaaaaaa
How do I delete this post

Sent from my HTC One X using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes