5,599,911 Members 46,052 Now Online
XDA Developers Android and Mobile Development Forum

GT-S5830V Won't enter download mode

Tip us?
 
AdroidOre
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2012
Default GT-S5830V Won't enter download mode

It goes into Recovery mode ok but no download mode.
Power + vol down (or vol down + vol up) + home makes it loope the galaxy screen once then it just loads the built in rom.

After I first bought it I could get it into download mode. But after rooting her so many times she refuses to play ball.
I have tried unrooting it and uninstalling busybox / CWM etc but don't know what else to try.

is there anyway of resetting the "bios" of the phone to default or something?
I tried restoring the stock build.prop.
Dunno what else to do.

Any advice much appreciated.

Regards.
 
Mandark52
Old
#2  
Mandark52's Avatar
Senior Member
Thanks Meter 59
Posts: 203
Join Date: Aug 2012
did u tried entering download mode through terminal?
in the terminal :
su
reboot download

and u ll be in download mode n if this doesnt work then try flashing new rom

Sent from my OCTA CORE I9500
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes