Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,283 Members 38,655 Now Online
XDA Developers Android and Mobile Development Forum

Home button!!!

Tip us?
 
royal rajesh
Old
#1  
royal rajesh's Avatar
Senior Member - OP
Thanks Meter 16
Posts: 124
Join Date: Sep 2012
Default Home button!!!

Guys my home button and back button are not working!!!menu key works fine!!!I'm in CyanogenMod 11...I used also softkeys but that too failed;!!only pie control works!!!pls help guys

Sent from my GT-I9505 using xda app-developers app
 
naufalhadyan
Old
#2  
naufalhadyan's Avatar
Senior Member
Thanks Meter 236
Posts: 436
Join Date: Nov 2013
Location: Bandung, Indonesia
Quote:
Originally Posted by royal rajesh View Post
Guys my home button and back button are not working!!!menu key works fine!!!I'm in CyanogenMod 11...I used also softkeys but that too failed;!!only pie control works!!!pls help guys

Sent from my GT-I9505 using xda app-developers app

Did it stop working after using CM11 for a while? Did it work on stock? It could be a hardware problem. The softkeys (Nexus-styled buttons) what do you mean by failed?
An architecture student and likes anything tech.

Nokia N-Gage QD (2006) --> Nokia 2730 Classic (2010) --> Ivio DE88 (2011) --> Sony Xperia Go ST27i (2012) --> Samsung Galaxy Grand Duos i9082 (2013) --> (used) Sony Xperia V LT25i

Rocking Sony Xperia V with latest CM11 nightly.
Secondary device: white iPad 2 64GB, with jailbroken iOS7
The Following User Says Thank You to naufalhadyan For This Useful Post: [ Click to Expand ]
 
royal rajesh
Old
#3  
royal rajesh's Avatar
Senior Member - OP
Thanks Meter 16
Posts: 124
Join Date: Sep 2012
Yes!its stopped working after using it for a while!I enabled soft keys !but its too not responding.!!!!

Sent from my GT-I9505 using xda app-developers app
 
naufalhadyan
Old
#4  
naufalhadyan's Avatar
Senior Member
Thanks Meter 236
Posts: 436
Join Date: Nov 2013
Location: Bandung, Indonesia
Quote:
Originally Posted by royal rajesh View Post
Yes!its stopped working after using it for a while!I enabled soft keys !but its too not responding.!!!!

Sent from my GT-I9505 using xda app-developers app
Seems like a software problem.

Do you use GravityBox? If so, uninstall it and see if it helps... you might need a clean reinstall of CM11---that means you have to wipe /system first, but you don't have to wipe /data.
An architecture student and likes anything tech.

Nokia N-Gage QD (2006) --> Nokia 2730 Classic (2010) --> Ivio DE88 (2011) --> Sony Xperia Go ST27i (2012) --> Samsung Galaxy Grand Duos i9082 (2013) --> (used) Sony Xperia V LT25i

Rocking Sony Xperia V with latest CM11 nightly.
Secondary device: white iPad 2 64GB, with jailbroken iOS7
The Following User Says Thank You to naufalhadyan For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes