Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Home button!!!

OP royal rajesh

8th February 2014, 03:30 AM   |  #1  
royal rajesh's Avatar
OP Senior Member
Thanks Meter: 16
 
126 posts
Join Date:Joined: Sep 2012
Guys my home button and back button are not working!!!menu key works fine!!!I'm in CyanogenMod 11...I used also softkeys but that too failed;!!only pie control works!!!pls help guys

Sent from my GT-I9505 using xda app-developers app
8th February 2014, 09:47 AM   |  #2  
naufalhadyan's Avatar
Senior Member
Flag Bandung, Indonesia
Thanks Meter: 238
 
437 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by royal rajesh

Guys my home button and back button are not working!!!menu key works fine!!!I'm in CyanogenMod 11...I used also softkeys but that too failed;!!only pie control works!!!pls help guys

Sent from my GT-I9505 using xda app-developers app


Did it stop working after using CM11 for a while? Did it work on stock? It could be a hardware problem. The softkeys (Nexus-styled buttons) what do you mean by failed?
The Following User Says Thank You to naufalhadyan For This Useful Post: [ View ]
8th February 2014, 12:56 PM   |  #3  
royal rajesh's Avatar
OP Senior Member
Thanks Meter: 16
 
126 posts
Join Date:Joined: Sep 2012
Yes!its stopped working after using it for a while!I enabled soft keys !but its too not responding.!!!!

Sent from my GT-I9505 using xda app-developers app
8th February 2014, 06:45 PM   |  #4  
naufalhadyan's Avatar
Senior Member
Flag Bandung, Indonesia
Thanks Meter: 238
 
437 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by royal rajesh

Yes!its stopped working after using it for a while!I enabled soft keys !but its too not responding.!!!!

Sent from my GT-I9505 using xda app-developers app

Seems like a software problem.

Do you use GravityBox? If so, uninstall it and see if it helps... you might need a clean reinstall of CM11---that means you have to wipe /system first, but you don't have to wipe /data.
The Following User Says Thank You to naufalhadyan For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes