Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Nandroid backup cwm base of jellybean 4.1 or ics 4.0.3

OP maulik90

6th February 2014, 10:39 PM   |  #1  
maulik90's Avatar
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Nov 2013
I just want to downgrade my phone from 4.2.2 to 4.1 or 4.0.3 so please provide me nandroid backup cwm base for the same...
Thank you....
7th February 2014, 12:05 AM   |  #2  
and313's Avatar
Senior Member
Thanks Meter: 640
 
1,991 posts
Join Date:Joined: Nov 2010
More
A question goes under questions. To install 4.1 you need hboot 1.3x or lower. Then search for an ruu. If you want sense


Sent from my One X using Tapatalk
7th February 2014, 07:14 AM   |  #3  
mrbtree98's Avatar
Senior Member
Flag Brisbane, Australia
Thanks Meter: 46
 
127 posts
Join Date:Joined: Aug 2012
More
I've had 4.1 work on the new hboot so it should be no problem. all you need is a backup from the thread around here with all the backups for your cid

Sent from my Nexus 7 using XDA Premium 4 mobile app
7th February 2014, 08:56 AM   |  #4  
maulik90's Avatar
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Nov 2013
So i want that link of nandroid backup cwm base so ill try with new hboot and if you have any idea about ruu of htc_38 then please tell me...
Thank you....

Sent from my HTC One X
7th February 2014, 08:07 PM   |  #5  
One-M8-Master's Avatar
Senior Member
Flag Hannover
Thanks Meter: 2,662
 
7,524 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by mrbtree98

I've had 4.1 work on the new hboot so it should be no problem. all you need is a backup from the thread around here with all the backups for your cid

Sent from my Nexus 7 using XDA Premium 4 mobile app

That will never work..
And if yes...then I will get back renovate final 4 because of the awesome battery life and sound mod *_*

Gesendet von meinem One X mit Tapatalk
8th February 2014, 09:35 AM   |  #6  
mrbtree98's Avatar
Senior Member
Flag Brisbane, Australia
Thanks Meter: 46
 
127 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by One-X-master

That will never work..
And if yes...then I will get back renovate final 4 because of the awesome battery life and sound mod *_*

Gesendet von meinem One X mit Tapatalk

what i mean was a 4.1.1 stock rom. i updated to 4.2.2 but forgot to take a backup before i installed cm10.2. i didn't have a backup of 4.1.1 either but i download the nandroid backup for my cid and restored it fine through philz. mobile data was working and i was getting full bars at home so everything was fine but i didn't bother trying to call someone. i downloaded the update, kept a copy of the ota zip then updated again and all was good.
8th February 2014, 07:39 PM   |  #7  
maulik90's Avatar
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Nov 2013
So i want nandroid backup for cid : htc_038, so i can downgrade my phone to android 4.1.1
Please provide me link for the same...
Thank you...

Sent from my HTC One X
8th February 2014, 08:06 PM   |  #8  
One-M8-Master's Avatar
Senior Member
Flag Hannover
Thanks Meter: 2,662
 
7,524 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by maulik90

So i want nandroid backup for cid : htc_038, so i can downgrade my phone to android 4.1.1
Please provide me link for the same...
Thank you...

Sent from my HTC One X

which hboot? and if you are able just to read a little bit, you would see that there are some threads with nandroid backups!! and if you are having an hboot as high as 1.7x or higher it wont work...it could work but would fail someday...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes