Default [Q] ChatSecure on Cyanogenmod (no Gapps): can't connect using Google Account

Hi all,

I've been trying to remove as much proprietary software as possible from my Nexus 7 2013 LTE (deb). I re-flashed CM11 and didn't install Gapps.

I usually use Hangouts; I was hoping to use ChatSecure to connect using my Google account instead but it won't let me log in (if I click add Google account I get a popup with "Account type" that is otherwise empty).

Is there some dependency that ChatSecure needs to be able to use a Google account? Does anyone know how to use a google account with CatSecure without Gapps?

Thanks,

Feathers