Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,667 Members 49,641 Now Online
XDA Developers Android and Mobile Development Forum

Random random reboots.

Tip us?
 
blu422
Old
#1  
blu422's Avatar
Senior Member - OP
Thanks Meter 46
Posts: 324
Join Date: Jun 2012
Location: Bountiful, UT
Default Random random reboots.

So I bought this phone used and it would randomly reboot and so I installed 4.4.2. But that didn't solve it so I ran the Viper RUU and then flashed it back to 4.4.2 and that still doesn't solve . Two curious things: when I bought it it came with a locked bootloader but s off and when it boots up it says for development use only. And now it won't boot at all I might be able to get it to boot temporarily though if I'm lucky. Any ideas?

Sent from my ADR6425LVW using Tapatalk
__________________________________________________ ____________________________________

Any spare time? Check this out.
 
Magnum_Enforcer
Old
#2  
Magnum_Enforcer's Avatar
Recognized Contributor
Thanks Meter 1820
Posts: 3,407
Join Date: Jul 2012
Location: Birmingham, AL

 
DONATE TO ME
Sounds like the previous owner may have had issues, ran a RUU & got rid of it. Running a RUU would put the bootloader back to being locked, even with it being S-off. It's hard to say what the issue could be, honestly. The red development disclaimer you're referring to when the phone boots up is normal on a rooted device. I'm almost wondering if the battery could be at fault, particularly since you say you can't get the phone to boot at all now. Will the phone charge at all?

Sent from my EVO LTE
 
gstanke
Old
#3  
gstanke's Avatar
Senior Member
Thanks Meter 290
Posts: 481
Join Date: Dec 2013
Location: Flint
I had a similar problem using the 4.4 roms. So since then I have just been using the older roms waiting until the new ones get the issues ironed out.

Sent from my EVO using xda app-developers app
 
blu422
Old
#4  
blu422's Avatar
Senior Member - OP
Thanks Meter 46
Posts: 324
Join Date: Jun 2012
Location: Bountiful, UT
It was giving me trouble on pure stock too so I don't think that's the problem it could be the battery though how difficult is it to replace that?

Sent from my ADR6425LVW using Tapatalk
__________________________________________________ ____________________________________

Any spare time? Check this out.
 
blu422
Old
#5  
blu422's Avatar
Senior Member - OP
Thanks Meter 46
Posts: 324
Join Date: Jun 2012
Location: Bountiful, UT
Phone will now charge and boot but it is still really fussy with reboots and getting it to boot.

Sent from my ADR6425LVW using Tapatalk
__________________________________________________ ____________________________________

Any spare time? Check this out.
 
gunfromsako
Old
#6  
gunfromsako's Avatar
Senior Member
Thanks Meter 970
Posts: 1,422
Join Date: Apr 2011
Location: Des Moines
Have you tried the 3.17 Ruu?

Sent from my SPH-L710 using Tapatalk
Nah that's the beat to funky town..
.
Lose data or slow connectivity ? My guide for EPST / On device prl flashing
 
blu422
Old
#7  
blu422's Avatar
Senior Member - OP
Thanks Meter 46
Posts: 324
Join Date: Jun 2012
Location: Bountiful, UT
Could you shoot me a link plz?

Sent from my ADR6425LVW using Tapatalk
__________________________________________________ ____________________________________

Any spare time? Check this out.
 
Magnum_Enforcer
Old
#8  
Magnum_Enforcer's Avatar
Recognized Contributor
Thanks Meter 1820
Posts: 3,407
Join Date: Jul 2012
Location: Birmingham, AL

 
DONATE TO ME
Hit the top link in my sig. The link is at the bottom of the first post.

Sent from my EVO LTE

The Following User Says Thank You to Magnum_Enforcer For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...