What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Post Reply Subscribe to Thread Email Thread

[Q] Navigation buttons on custom ROM - Problem!

8th February 2014, 03:13 PM |#1  
OP Junior Member
Flag Bucharest
Thanks Meter: 3
 
24 posts
Join Date:Joined: Feb 2014
More
On stock v20a, the navigation buttons didn't turn on unless I was using them. Now, after I installed the Slimbean ROM, they turn on everytime I touch the screen. Is there any way to solve this?
 
 
8th February 2014, 03:21 PM |#2  
Flying_Bear's Avatar
Senior Member
Thanks Meter: 792
 
1,837 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by muvilici

On stock v20a, the navigation buttons didn't turn on unless I was using them. Now, after I installed the Slimbean ROM, they turn on everytime I touch the screen. Is there any way to solve this?

nope, unfortunately. you can disable them completely, or turn them on whenever screen is on, but there's no jb mode, i.e. for them to light up only when you touch them.
The Following User Says Thank You to Flying_Bear For This Useful Post: [ View ]
8th February 2014, 03:24 PM |#3  
OP Junior Member
Flag Bucharest
Thanks Meter: 3
 
24 posts
Join Date:Joined: Feb 2014
More
Ok, thanks. Can you tell me how to disable them completely?

Sent from my LG-P880 using Tapatalk
The Following User Says Thank You to muvilici For This Useful Post: [ View ]
8th February 2014, 03:31 PM |#4  
Flying_Bear's Avatar
Senior Member
Thanks Meter: 792
 
1,837 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by muvilici

Ok, thanks. Can you tell me how to disable them completely?

Sent from my LG-P880 using Tapatalk

not sure where it's at on slimbeam, sorry. but it's there 99%
The Following User Says Thank You to Flying_Bear For This Useful Post: [ View ]
8th February 2014, 03:32 PM |#5  
OP Junior Member
Flag Bucharest
Thanks Meter: 3
 
24 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Flying_Bear

not sure where it's at on slimbeam, sorry. but it's there 99%

Ok, I'll search for it in the settings. Thanks, man!
The Following User Says Thank You to muvilici For This Useful Post: [ View ]
8th February 2014, 03:42 PM |#6  
OP Junior Member
Flag Bucharest
Thanks Meter: 3
 
24 posts
Join Date:Joined: Feb 2014
More
I couldn't find it. If somebody knows, please tell me .
8th February 2014, 04:23 PM |#7  
balloon27's Avatar
Senior Member
Flag Groningen
Thanks Meter: 86
 
226 posts
Join Date:Joined: May 2013
I'm not on Slimbean either, but I guess it's somewhere under device>buttons>backlight.

Sent from my Nexus 7 using xda app-developers app
The Following User Says Thank You to balloon27 For This Useful Post: [ View ]
8th February 2014, 06:24 PM |#8  
OP Junior Member
Flag Bucharest
Thanks Meter: 3
 
24 posts
Join Date:Joined: Feb 2014
More
No such setting, but thanks. It's really frustrating as it is affecting battery life...

Sent from my LG-P880 using Tapatalk
9th February 2014, 02:13 AM |#9  
balloon27's Avatar
Senior Member
Flag Groningen
Thanks Meter: 86
 
226 posts
Join Date:Joined: May 2013
black@pirate just posted this: http://forum.xda-developers.com/show...php?p=50165126. Might be of help.

Sent from my LG-P880 using xda app-developers app
The Following User Says Thank You to balloon27 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes