Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,743,150 Members 44,376 Now Online
XDA Developers Android and Mobile Development Forum

No Mobile Data

Tip us?
 
zork75
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Jan 2012
Default No Mobile Data

Ok here is my story. I decided to downgrade my Note 2 I-317 back to 4.1.1 due to wifi issues I was having on 4.3
all was well once I got back to 4.1.1 so I decided to unlock my phone ( For some stupid reason) everything seemed fine the whole night so I thought. The next morning I woke up to not having a mobile connection then I remembered I forgot to pay my Net10 bill. So after reactivating the 3 phones I have the Mobile connection for the 2 other phones worked fine but mine didn't. Not knowing I decided to reupdate my phone again thinking I might have done something wrong trying to unlock it. then I bricked my phone not knowing about the bootloader issue I finaly figured out how to fix that issue but once I got back to 4.1.2 I still have no frigging data.

I need help here what have I done wrong and any insight on how I might fix this problem.............Thx in advance
 
Zen Arcade
Old
#2  
Zen Arcade's Avatar
Recognized Contributor
Thanks Meter 3206
Posts: 1,239
Join Date: Feb 2012
Location: Haddonfield, IL

 
DONATE TO ME
Try Odin flashing the tz-param file in post #2 here.

http://forum.xda-developers.com/show....php?t=2618447
 
zork75
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Jan 2012
ok I tried that and it still aint working I really think I messed this thing up when I tried to unlock it when I was on 4.1.1 I think I hit the sha256on instead of off
 
zork75
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Jan 2012
no matter what apn settings I use will not get me my 4g symbol. I can txt and talk just no data
 
zork75
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Jan 2012
I really think I turned off my radio or something idk very frustrated
 
Zen Arcade
Old
#6  
Zen Arcade's Avatar
Recognized Contributor
Thanks Meter 3206
Posts: 1,239
Join Date: Feb 2012
Location: Haddonfield, IL

 
DONATE TO ME
1. Check with Net10 on the off chance they need to reprovision your phone/sim

2. Your APNs should be fine if they were working before, but here's a list of a few options to try jik ... http://androidforums.com/net10/67604...-settings.html

3. You could try flashing just the 4.1.1 lj2 modem and try the unlock again .. This might clear your issue if you did choose the wrong option since the unlock involves turning that setting off - uncharted waters here, though. If you do attempt this I recommend you make a efs backup first.

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app
The Following User Says Thank You to Zen Arcade For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...