5,601,143 Members 52,575 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Webpage not available issue with BlackStar JB v2

Tip us?
 
rock-star_79
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2013
Question [Q] Webpage not available issue with BlackStar JB v2

Not sure if I am alone on this but for what ever reason I am having trouble loading web pages from various sites. I know the sites are working cause I tried them on my computer and they loaded fine. I didn't have this issue with any of the BlackStar roms. Other than this one issue this rom is perfect so I'm hopping I can find solution. I tried reflashing, tried Tmrp and CMW and still nothing. Thanks in advance.
 
skearton
Old
#2  
Senior Member
Thanks Meter 27
Posts: 126
Join Date: May 2011
Quote:
Originally Posted by rock-star_79 View Post
Not sure if I am alone on this but for what ever reason I am having trouble loading web pages from various sites. I know the sites are working cause I tried them on my computer and they loaded fine. I didn't have this issue with any of the BlackStar roms. Other than this one issue this rom is perfect so I'm hopping I can find solution. I tried reflashing, tried Tmrp and CMW and still nothing. Thanks in advance.
You probably already tried this, but test out dolphin (my preference) or any other browser. The stock browser on there didnt work well for me either.
 
rock-star_79
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2013
Quote:
Originally Posted by skearton View Post
You probably already tried this, but test out dolphin (my preference) or any other browser. The stock browser on there didnt work well for me either.
Thanks for the help but yeah I did try using Dolphin along with Chrome and still same problem. The only one that kind of work is Opera Mini but I don't care for this browser much cause it shows every site in mobile version.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes