Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Album not working

OP ast9011

8th February 2014, 05:04 PM   |  #1  
ast9011's Avatar
OP Senior Member
Flag Nagpore
Thanks Meter: 23
 
130 posts
Join Date:Joined: Aug 2012
More
The album app does not load images it shows black thumbnails and images whereas via file explorer the image opens clearly when i select the option of album..
Please help..

Sent from my C6902 using xda app-developers app
8th February 2014, 06:39 PM   |  #2  
sruba209's Avatar
Senior Member
Flag chennai
Thanks Meter: 21
 
107 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by ast9011

The album app does not load images it shows black thumbnails and images whereas via file explorer the image opens clearly when i select the option of album..
Please help..

Sent from my C6902 using xda app-developers app

go to settings--> apps --> album and clear data

If that doesnt work , try this app :
https://play.google.com/store/apps/d...yrefresh&hl=en
9th February 2014, 06:56 AM   |  #3  
ast9011's Avatar
OP Senior Member
Flag Nagpore
Thanks Meter: 23
 
130 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by sruba209

go to settings--> apps --> album and clear data

If that doesnt work , try this app :
https://play.google.com/store/apps/d...yrefresh&hl=en

Still the same...images doesn't load..shows black screen

Sent from my C6902 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes