Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,817 Members 53,886 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem after upgrade to 4.3

Tip us?
 
oztiger
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Aug 2005
Unhappy [Q] Problem after upgrade to 4.3

hi all, hoping someone can help. I have a Galaxy note 2 and since updating recently to 4.3 (optus version i think), most of my customised ring tones dont work. When i go in to contacts and select ringtone it comes up with "unfortunately, the process android.process.media has stopped" - so all i get is the default ringtone when the phone rings - any help would be appreciated!
 
geekynoob
Old
#2  
geekynoob's Avatar
Recognized Contributor
Thanks Meter 2177
Posts: 2,936
Join Date: Sep 2011
Location: New Delhi

 
DONATE TO ME
Quote:
Originally Posted by oztiger View Post
hi all, hoping someone can help. I have a Galaxy note 2 and since updating recently to 4.3 (optus version i think), most of my customised ring tones dont work. When i go in to contacts and select ringtone it comes up with "unfortunately, the process android.process.media has stopped" - so all i get is the default ringtone when the phone rings - any help would be appreciated!
Just do a factory reset..
wipe the whole device it should be working fine..
Give a Chance to a New Developer..!! Xda is just not about Fanboyism..
It's about encouraging a person who is investing his/her time and resources for you.. For FREE..!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes