5,600,664 Members 37,503 Now Online
XDA Developers Android and Mobile Development Forum

Find 5 dead ??

Tip us?
 
Taffumi
Old
(Last edited by Taffumi; 7th December 2013 at 10:06 PM.) Reason: Problem Solve
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Default Find 5 dead ??

Hello,

I receveid my brend new oppo find 5 for 3 days and I have a big problem with it.
First of all I flash the last color os v 1.0.3 that I've found on oppo forum and my device ran fine all the day.
But at night my phone reboot itself and shutdown completly... I've got no response from it on night only black screen and no light led, so I let it in charge for the night and I tried to turn it on at the morning. The phone turn on but it stuck in a boot loop on oppo logo and I have a chinese message on two line with a "1" on second line. I c'ant get into fastboot or recovery and my computer won't recognize my find ...

So I ask for your help because I don't know what I can do from here ...


EDIT : I found a guy who told me the solution ans all the software I need to reinstall all the system on my oppo and it works fine now !! If you have similar problem ask me in pm I keep all the files on my computer !!
 
zxcslo
Old
#2  
Senior Member
Thanks Meter 16
Posts: 129
Join Date: Apr 2011
Location: Velenje
It happened to me also. Last night I leave my OPPO on the desktop with 50% battery. This morning it was shut down. I can't turn it on, when I plug in the charger, there is no lights, nothing. It appears to be dead.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes