FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

[Q] PA ROM for S3

42 posts
Thanks Meter: 0
 
By thealley, Member on 2nd February 2014, 04:58 PM
Post Reply Subscribe to Thread Email Thread
Hi,

I need the latest (v4?) Paranoid Android for my Galaxy S3 I9300, but on their website you only find Nexus links.

How would you know which one is compatible with my S3?

Thanks!
 
 
2nd February 2014, 05:05 PM |#2  
Pierreken's Avatar
Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by thealley

Hi,

I need the latest (v4?) Paranoid Android for my Galaxy S3 I9300, but on their website you only find Nexus links.

How would you know which one is compatible with my S3?

Thanks!

http://goo.im/devs/paranoidandroid/roms/i9300

Beta 3 seems to be the latest one for this device. Make sure your recovery is updated!
The Following User Says Thank You to Pierreken For This Useful Post: [ View ]
2nd February 2014, 06:23 PM |#3  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Pierreken

http://goo.im/devs/paranoidandroid/roms/i9300

Beta 3 seems to be the latest one for this device. Make sure your recovery is updated!

Hi, thanks very much for your reply.

Can you please clarify about recovery update? Do you mean to update CWM? How can I know if my recovery is updated and where can I find information on how to do it?

Cheers!
2nd February 2014, 06:43 PM |#4  
Pierreken's Avatar
Senior Member
Thanks Meter: 27
 
More
You can find the latest CWM (6.0.4.7 I think) or Philz touch (6.12.8?) In the I9300 forum. You'll find it in the development sections. The recovery needs to be KitKat-ready. That's why it's best to update to the latest version (I don't know from the top of my head from which version they are KK-compatible).

Remember to make a backup of your efs or even better a full backup (can be done with those recovery's). If you don't like it completely you can alwas go back with only a few clicks. It's worth doing it!
The Following User Says Thank You to Pierreken For This Useful Post: [ View ]
2nd February 2014, 10:43 PM |#5  
OP Member
Thanks Meter: 0
 
More
Hi, just one more question pls...

Do I need to backup internal memory or sd card before updating recovery? Or it's just a simple update that will affect no stored files?

Thanks.
3rd February 2014, 01:28 AM |#6  
Senior Member
Flag Pullman WA
Thanks Meter: 271
 
Donate to Me
More
Quote:
Originally Posted by thealley

Hi, thanks very much for your reply.

Can you please clarify about recovery update? Do you mean to update CWM? How can I know if my recovery is updated and where can I find information on how to do it?

Cheers!

Boot into recovery, and it will tell you what version you have installed. TWRP 2.6.3.1 also works with PA.
The Following User Says Thank You to k-semler For This Useful Post: [ View ]
4th February 2014, 08:20 PM |#7  
OP Member
Thanks Meter: 0
 
More
Hi,

Can someone tell me the correct version of Gapps I have to use for pa_i9300-4.0-BETA3-20140120 from the link hereunder?

http://goo.im/devs/paranoidandroid/roms/gapps

Will pa_gapps-full-4.3-20131102-signed.zip be compatible, or do I need to go into the 'older versions' link?

Thanks.
6th February 2014, 04:13 PM |#8  
Pierreken's Avatar
Senior Member
Thanks Meter: 27
 
More
There is an official thread on PA gapps in the PA forum. The latest one you find there should work on PA 4.0.
9th February 2014, 11:09 AM |#9  
##W4TCH0UT##'s Avatar
Recognized Contributor
Flag \\___TheMiddleOfNowhere___//
Thanks Meter: 1,848
 
More
Quote:
Originally Posted by thealley

Hi,

Can someone tell me the correct version of Gapps I have to use for pa_i9300-4.0-BETA3-20140120 from the link hereunder?

http://goo.im/devs/paranoidandroid/roms/gapps

Will pa_gapps-full-4.3-20131102-signed.zip be compatible, or do I need to go into the 'older versions' link?

Thanks.

pa_gapps-full-4.3-20131102-signed.zip is for the 4.3.1 android version of PA
use pa_gapps-full-4.4.2.
The Following User Says Thank You to ##W4TCH0UT## For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes