FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

Is it just me or is jellybean better???

344 posts
Thanks Meter: 66
 
By kieranc88, Senior Member on 9th February 2014, 01:11 PM
Post Reply Subscribe to Thread Email Thread
Kitkat seems slower,has no text reflow and I get way slower data speeds on kitkat,people are reporting losing network connection and it feels really buggy.
 
 
9th February 2014, 01:25 PM |#2  
diecast's Avatar
Senior Member
Thanks Meter: 22
 
More
I think jelly bean is better ! Kit kat seems a bit slower

Στάλθηκε από το XT1032 μου χρησιμοποιώντας Tapatalk
9th February 2014, 01:28 PM |#3  
OP Senior Member
Flag manchester
Thanks Meter: 66
 
More
Quote:
Originally Posted by diecast

I think jelly bean is better ! Kit kat seems a bit slower

Στάλθηκε από το XT1032 μου χρησιμοποιώντας Tapatalk

KitKat brought nothing groundbreaking anyway
9th February 2014, 01:29 PM |#4  
zener773's Avatar
Senior Member
Thanks Meter: 10
 
More
Well, I don't know of is related to kitkat, but yesterday my phone got really slow like crawling slow. I checked what background apps were running and I see that all of them were restarting nonstop. I rebooted the phone and all is back to normal. I can't explain what happened.

Sent from my XT1034 using Tapatalk
9th February 2014, 01:31 PM |#5  
diecast's Avatar
Senior Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by zener773

Well, I don't know of is related to kitkat, but yesterday my phone got really slow like crawling slow. I checked what background apps were running and I see that all of them were restarting nonstop. I rebooted the phone and all is back to normal. I can't explain what happened.

Sent from my XT1034 using Tapatalk

you are on kit kat??
9th February 2014, 01:32 PM |#6  
zener773's Avatar
Senior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by diecast

you are on kit kat??

Yep

Sent from my XT1034 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes