FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

[Q] So... I screwed up.

9th February 2014, 11:59 AM |#11  
Uxepro's Avatar
Member
Flag Impruneta
Thanks Meter: 20
 
Donate to Me
More
Quote:
Originally Posted by clsA

please don't confuse things ... ARHD 51 will not boot / s-on

http://forum.xda-developers.com/show...&postcount=185

http://forum.xda-developers.com/show...&postcount=174


It's an uncommon thing. It can happen, but it does not require s-off.

"You need:
HTC One unlocked with htcdev.com (S-ON) or S-OFF"
 
 
9th February 2014, 12:01 PM |#12  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,683
 
Donate to Me
More
Quote:
Originally Posted by Uxepro

It's an uncommon thing. It can happen, but it does not require s-off.

"You need:
HTC One unlocked with htcdev.com (S-ON) or S-OFF"

Dude he just posted he flashed it and it won't boot .. what don't you understand ?
9th February 2014, 12:03 PM |#13  
Uxepro's Avatar
Member
Flag Impruneta
Thanks Meter: 20
 
Donate to Me
More
Quote:
Originally Posted by clsA

Dude he just posted he flashed it and it won't boot .. what don't you understand ?


It doesn't boot because he used twrp 2.6, instead of 2.6.3.3 or didn't erase cache


I was S-on and everything was fine with flashing arhd 51.

No way a rom requires s-off to be flashed, unless an upgrade of hboot is mandatory.
Last edited by Uxepro; 9th February 2014 at 12:05 PM.
9th February 2014, 12:04 PM |#14  
OP Junior Member
Thanks Meter: 0
 
More
Folks!

Somehow, I ended up getting the HTC Guru reset to work....
After literally 24 hours of messing with this thing.

So now I am running 4.3
and in the near future will try to completely restore back to all Rogers Canada software and update to their Kitkat OTA???

Or should I just wait a bit for someone to release one that works correctly?

Thank you for the help!
-Spence
9th February 2014, 12:08 PM |#15  
Uxepro's Avatar
Member
Flag Impruneta
Thanks Meter: 20
 
Donate to Me
More
Quote:
Originally Posted by Bawshawg

Folks!

Somehow, I ended up getting the HTC Guru reset to work....
After literally 24 hours of messing with this thing.

So now I am running 4.3
and in the near future will try to completely restore back to all Rogers Canada software and update to their Kitkat OTA???

Or should I just wait a bit for someone to release one that works correctly?

Thank you for the help!
-Spence



Just upgrade your TWRP, and flash the 4.4.2 rom you want
9th February 2014, 03:04 PM |#16  
Senior Member
Thanks Meter: 476
 
More
If you can Soff, then you will be able to run RUU for dev edition kitkat, or do the google edition conversion. That will give you an upgrade path in future by OTA

sent from my mobile device
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes