Post Reply

MMS not working on 00001 prl

OP slimpyman

9th February 2014, 05:14 PM   |  #1  
OP Member
arlington heights, il
Thanks Meter: 3
 
75 posts
Join Date:Joined: Nov 2008
Hey guys, quick question. I know it probably isnt going to be solved, or cant be solved, but

i just threw 00001 prl on my evo lte, and everything works great except, MMS. I was wondering if anyone knew any work around to get mms working while on the 00001 prl?
9th February 2014, 05:16 PM   |  #2  
lreyes's Avatar
Senior Member
Thanks Meter: 498
 
1,419 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by slimpyman

Hey guys, quick question. I know it probably isnt going to be solved, or cant be solved, but

i just threw 00001 prl on my evo lte, and everything works great except, MMS. I was wondering if anyone knew any work around to get mms working while on the 00001 prl?

I've never heard this PRL before. Mind giving me a link to it? Sorry I can't do any help, but suggest going on a newer PRL .

Sent from my EVO using Tapatalk
9th February 2014, 05:21 PM   |  #3  
OP Member
arlington heights, il
Thanks Meter: 3
 
75 posts
Join Date:Joined: Nov 2008
dude, its pretty useful here in PA. since i moved from chicago last march, I been dealing with crap coverage, getting into fights with my girlfriend etc cause my phone never works in my house. and sprint wont give me a airrave. anyway

http://cdmagurus.com/prls/Other%20misc%20and%20hybrid/


00001 is a pure verizon roaming prl. only verizon, no sprint
9th February 2014, 05:38 PM   |  #4  
lreyes's Avatar
Senior Member
Thanks Meter: 498
 
1,419 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by slimpyman

dude, its pretty useful here in PA. since i moved from chicago last march, I been dealing with crap coverage, getting into fights with my girlfriend etc cause my phone never works in my house. and sprint wont give me a airrave. anyway

http://cdmagurus.com/prls/Other%20misc%20and%20hybrid/


00001 is a pure verizon roaming prl. only verizon, no sprint

Hmm I'm not sure about the mms issue. Have you tried different roms?

Sent from my EVO using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes