Post Reply

<solved><deleted><stupidquestion>

OP sagirfahmid3

9th February 2014, 01:33 AM   |  #1  
OP Senior Member
Flag New York
Thanks Meter: 25
 
184 posts
Join Date:Joined: Jul 2013
<SOLVED>
Last edited by sagirfahmid3; 9th February 2014 at 10:47 PM.
9th February 2014, 02:19 AM   |  #2  
OP Senior Member
Flag New York
Thanks Meter: 25
 
184 posts
Join Date:Joined: Jul 2013
<nvm>
Last edited by sagirfahmid3; 9th February 2014 at 04:08 PM.
9th February 2014, 12:14 PM   |  #3  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,195
 
6,306 posts
Join Date:Joined: Feb 2012
Donate to Me
More
It would have bricked if you installed a skyrocket Rom on an i777.

Sent from my HTC One using Tapatalk
9th February 2014, 02:23 PM   |  #4  
OP Senior Member
Flag New York
Thanks Meter: 25
 
184 posts
Join Date:Joined: Jul 2013
<nvm>
Last edited by sagirfahmid3; 9th February 2014 at 10:48 PM.
9th February 2014, 04:16 PM   |  #5  
OP Senior Member
Flag New York
Thanks Meter: 25
 
184 posts
Join Date:Joined: Jul 2013
<nvm>
Last edited by sagirfahmid3; 9th February 2014 at 10:48 PM.
9th February 2014, 06:22 PM   |  #6  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,195
 
6,306 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by sagirfahmid3

Ok, I belive the problem has been fixed. I rebooted into TWRP and fixed permissions, rebooted, set the max freq to 1.5GHz.
I ran SetCPU and on the "time states" page, it lists 1.5GHz as being used WOOHOO!

Also, the frequencies now automatically downclock. Earlier, it would just sit at 1.2GHz no matter what!
I'll mark this thread as solved.

Cool, do some more reading before messing with it anymore.

Sent from my HTC One using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes