5,594,805 Members 36,729 Now Online
XDA Developers Android and Mobile Development Forum

[Q]

Tip us?
 
ogegoon
Old
(Last edited by ogegoon; 9th February 2014 at 10:31 AM.) Reason: Maybe found the solution
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2013
Default [Q]

I used to root my Fuhi Nabi 2 as described on your forum, in order to get access to Google Play.

As I got an email from Fuhu mentioning that Google Play is now out-of-the box with the latest update, I did restore the stock ROM 2.0.5 (from your Wiki: http://forum.xda-developers.com/wiki...i_2#Stock_Roms) and did the normal Systems Updates (via the tablet's menu Settings > About Tablet > System Updates).

Part one went fine, bu I have the "Android facepalm" when installing the part 2. Exactly the same has reported here: http://forum.xda-developers.com/show...&postcount=177

I search for a solution here without result... But as I am not a native English speaker, I think I am possible not using the right keywords..

Would you mind to give me the right direction/some help ?

10.000 Thx !!!

[EDIT] : Reading yet more posts, I found someone with a similar issue and a solution... http://forum.xda-developers.com/show....php?t=2641700
My understanding is taht I should fix the problem with this : http://forum.xda-developers.com/show...37922394555062

I hope it will do the trick as I am already blamed by my wife and my kids who lost all their apps and games

O.
 
ogegoon
Old
(Last edited by ogegoon; 11th February 2014 at 08:26 PM.) Reason: terrible typo mistake :/
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2013
So,

My understanding is that the recovery img (TWRP) was replaced (? correct) during one of the OTA updates.
So I did reinstall the version 2.2.2.1 which was the only one working fine on my tablet due to calibration issue (I didn't try 2.6.3.0 yet)

Next, I did copy the OTA2.zip on a SD card and plugged it into the tablet.
I did boot on the recovery image (pressing both the volume + button and the power button followed by twice the volume - button and once the volume + button).
Once in TWRP, I did "Install" > "Using External "SD" > "OTA2.Zip"
After the installation, I did "Wipe Cache/dalvik"
And finally "Reboot System".

Once booted, I WAS ON Android 4.1.1 with Play Store available !!!

I LOVE YOUR FORUM !!!

O.
 
Trozzul
Old
#3  
Trozzul's Avatar
Senior Member
Thanks Meter 134
Posts: 1,176
Join Date: Jun 2012
Location: Seattle

 
DONATE TO ME
Quote:
Originally Posted by ogegoon View Post
So,

My understanding is that the recovery img (TWRP) was replaced (? correct) during one of the OTA updates.
So I did reinstall the version 2.2.2.1 which was the only one working fine on my tablet due to calibration issue (I didn't try 2.6.3.0 yet)

Next, I did copy the OTA2.zip on a SD card and plugged it into the tablet.
I did boot on the recovery image (pressing both the volume + button and the power button followed by twice the volume - button and once the volume + button).
Once in TWRP, I did "Install" > "Using External "SD" > "OTA2.Zip"
After the installation, I did "Wipe Cache/dalvik"
And finally "Reboot System".

Once booted, I WAS ON Android 4.1.1 with Paly Store available !!!

I LOVE YOUR FORUM !!!

O.
Haha im happy you where able to fix your problem so soon without us! enjoy the play store!
"A man chooses, a slave obeys." - Andrew Ryan


Samsung Galaxy S2
Rom: Cyanogenmod 10.2.1 (4.3.1)

Rom: Cyanogemod 10.1.3 (4.2.2)
Asus Nexus 7
Rom: Stock (4.4.2) Broken Digitizer, any recommendations on amazon?
Chromecast
Rom: Stock
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes