FORUMS

Note 3 stuck in boot loop please help

1 posts
Thanks Meter: 0
 
By Thereaperx151, Junior Member on 9th February 2014, 08:09 PM
Post Reply Subscribe to Thread Email Thread
Hi I rooted my note 3 and everything was fine and i tried to get the hyperdrive flashed it with twrp recovery I made a backup first... but once I flashed hyperdrive to it, its been stuck in boot loop and the recovery is stock so the backup I made is useless I tried using odin to go back to stock recovery but it said something like sys rev check fail 1 binary 2 then I tried using odin to put the custom recovery on and the errors are as follows sys rev check fail: No version secure magiccode check fail: recovery.... the only reason I wanted a custom rom is because my screen rotation would'nt ****ing work no matter what now I just wanna use my phone again please help..
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes