Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,233 Members 50,876 Now Online
XDA Developers Android and Mobile Development Forum

beanstalk rom

Tip us?
 
mirfaghihi
Old
#1  
Member - OP
Thanks Meter 5
Posts: 39
Join Date: Dec 2007
Database beanstalk rom

instaled rom with out google gapps choose art mode reboot work well ,i faced problem when i try to install xposed installer i tought by taking to dalvic mode problem may solve , but later i replace new version of xposed installer by root explore r to system / app and reboot solved and now i have another problem that i cant take it back to art mode , click on art but after rebooting again is showing that system is on delvic i m re flashing the rom once again why it should be like that ?
 
Redstarr1
Old
#2  
Redstarr1's Avatar
Senior Member
Thanks Meter 400
Posts: 718
Join Date: May 2012
Location: Leuven
Quote:
Originally Posted by mirfaghihi View Post
instaled rom with out google gapps choose art mode reboot work well ,i faced problem when i try to install xposed installer i tought by taking to dalvic mode problem may solve , but later i replace new version of xposed installer by root explore r to system / app and reboot solved and now i have another problem that i cant take it back to art mode , click on art but after rebooting again is showing that system is on delvic i m re flashing the rom once again why it should be like that ?
Why did you create this thread 2 and a half hours after the previous one, asking much the same question?

To answer your question: Xposed and ART don't work together very well. My advice is, if you need Xposed, stick to Dalvik. It's probably possible with ART but you need to do the legwork yourself.

And don't create 3 threads in a day asking the same questions.
My current devices:
Sony Xperia Z1 Compact: Stock 14.4.A.0.108 (for now)
Sony Xperia S: Paranoid Android by deedwar
Google Nexus 7 (2013): Paranoid Android
 
mirfaghihi
Old
#3  
Member - OP
Thanks Meter 5
Posts: 39
Join Date: Dec 2007
Cool beanstalk rom

Quote:
Originally Posted by Redstarr1 View Post
Why did you create this thread 2 and a half hours after the previous one, asking much the same question?

To answer your question: Xposed and ART don't work together very well. My advice is, if you need Xposed, stick to Dalvik. It's probably possible with ART but you need to do the legwork yourself.

And don't create 3 threads in a day asking the same questions.
thanks for your guidelines , xposed didnt work on art , that time i thought , problem may be is from old xposed version so i reflashe the rom to fix it in art mode , any how i m using on dalvic mode working great , can you tell different between dalvic & art a part from little differentiation in speed , mean having many disadvantage like i heard many app not working on art ,
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes