Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SGH-T999

OP BobbyLG

8th February 2014, 09:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2013
So... a guy brings me a Galaxy S3 SHG-T999 and says it won't boot up..gets stuck on the Galaxy Boot Logo Screen.

The phone will not go into recovery mode,

PC will not charge the phone while plugged in.
PC does not recognize the phone when at boot up screen.
When plugged in not booted, a gray battery Icon appears and disappears.
The phone will go into download mode
When in download mode the Text shows that everything is still stock and no binary has been downloaded.
All correct drivers installed
I have tried using Kies and Odin to flash using the Stock Rom
Kies see the device but fails, Odin sees the device and reads the file but fails to write
in Odin I have Reboot checked F Reset checked
Is there anything I can do to get the phone to boot from an SD card so that I can reset the phone and reflash to stock ROM?
Last edited by BobbyLG; 8th February 2014 at 09:43 PM. Reason: additional info
8th February 2014, 09:35 PM   |  #2  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,727
 
7,738 posts
Join Date:Joined: Feb 2011
Donate to Me
More
If Odin Failed while the phone was in download mode, please post the Odin log.
8th February 2014, 10:44 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2013
Odin Log
Quote:
Originally Posted by Perseus71

If Odin Failed while the phone was in download mode, please post the Odin log.

This is my Odin log

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> T999UVUEMJC_T999TMBEMJC_T999UVUEMJC_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
9th February 2014, 12:04 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2013
Second Odin Log Fail
I tried a different Stock rom and did not get a fail but it also did nothing at all

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> T999UVUEMJC_T999TMBEMJC_T999UVUEMJC_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> All threads completed. (succeed 0 / failed 0)
10th February 2014, 12:50 AM   |  #5  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,727
 
7,738 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Something's wonky here. Did you check the .PIT checkbox ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes