FORUMS

Problem to update holo on the ultimatum v4.0

6 posts
Thanks Meter: 2
 
By PSybg, Junior Member on 6th February 2014, 01:31 PM
Post Reply Subscribe to Thread Email Thread
Hey guy i would like to know if someone as the same problem when i want to update holo launcher a message pop up and sayed that the package file was not signed correctly can someone help me thanks
 
 
6th February 2014, 03:03 PM |#2  
Envy-X's Avatar
Senior Member
Flag Derby, England
Thanks Meter: 817
 
More
Quote:
Originally Posted by PSybg

Hey guy i would like to know if someone as the same problem when i want to update holo launcher a message pop up and sayed that the package file was not signed correctly can someone help me thanks

No
The Following User Says Thank You to Envy-X For This Useful Post: [ View ]
7th February 2014, 06:47 PM |#3  
Junior Member
Thanks Meter: 5
 
More
That's strange, I have the Ultimatum V4.0 and the purchased version of Holo and I do not have that problem. Is your Holo app the free version?
10th February 2014, 12:11 AM |#4  
Senior Member
Flag Mumbai
Thanks Meter: 13
 
More
Quote:
Originally Posted by otgonz

That's strange, I have the Ultimatum V4.0 and the purchased version of Holo and I do not have that problem. Is your Holo app the free version?

you must be using a modded version of holo launcher. ask the rom developer for further advice
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes