FORUMS

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more

XPrivacy for Android Lollipop – XDA Xposed Tuesday

Have you ever been on the Google Play Store and saw an app that you wanted to … more

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more
Post Reply Subscribe to Thread Email Thread

Security Error

9th February 2014, 04:08 PM |#1  
OP Member
Thanks Meter: 10
 
More
Rooted using Framaroot, but didn't unlock bootloader. GOt Security error on boot as a result.

Now trying to use LGNPST to fix, but my computer isn't recognizing my phone in download mode. am using windows 8.1 and all ports are usb 3.0.

any suggestions?
 
 
9th February 2014, 08:05 PM |#2  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by an0maly13

Rooted using Framaroot, but didn't unlock bootloader. GOt Security error on boot as a result.

Now trying to use LGNPST to fix, but my computer isn't recognizing my phone in download mode. am using windows 8.1 and all ports are usb 3.0.

any suggestions?

Did you run tSilenzio's autoLGNPST? If so, did you run install.bat as administrator? <--That seem to be the most common issue.

Check Device Manager for any devices with a warning sign or Unknown devices.
Last edited by alastair53; 9th February 2014 at 08:11 PM.
9th February 2014, 09:27 PM |#3  
OP Member
Thanks Meter: 10
 
More
Yeah you can't use USB 3.0 with this phone. Will not work. Had to use another computer with USB 2.0 only ports to us lgnpst
9th February 2014, 10:42 PM |#4  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by an0maly13

Yeah you can't use USB 3.0 with this phone. Will not work. Had to use another computer with USB 2.0 only ports to us lgnpst

Funny, it works on my USB3...
10th February 2014, 12:55 AM |#5  
OP Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by alastair53

Funny, it works on my USB3...

:0 are you using lgnpst with windows 8? you cannot believe how much angst it was giving me this afternoon.
10th February 2014, 01:12 AM |#6  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by an0maly13

:0 are you using lgnpst with windows 8? you cannot believe how much angst it was giving me this afternoon.

Windows 8 Pro (Not 8.1). Are you sure that you ran install.bat as administrator?

EDIT: Never mind, that was the USB2 port. The USB3 port doesn't work...
Last edited by alastair53; 10th February 2014 at 02:38 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes