FORUMS

Top Forum Discussions

Is my phone being hacked?

289 posts
Thanks Meter: 54
 
By transfo47, Senior Member on 9th February 2014, 08:02 AM
Post Reply Subscribe to Thread Email Thread
9th February 2014, 08:40 PM |#11  
Senior Member
Thanks Meter: 253
 
More
Quote:
Originally Posted by transfo47

Oh forgot to mention, PA 4.4.2.

Sent from my T-Mobile LG G2 (LG-D801) using Tapatalk Pro

Try to change to another rom then.
 
 
9th February 2014, 09:32 PM |#12  
bachera's Avatar
Senior Member
Thanks Meter: 602
 
More
I lean toward a clean install

Sent from my g2 using xda app-developers app
9th February 2014, 11:26 PM |#13  
Dirtyzecret's Avatar
Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by bachera

I lean toward a clean install

Sent from my g2 using xda app-developers app

The smartet answer in whole thread.

I also use an Motorola Razr Maxx to charge by phone, works just fine and all the volt numer thingys are the same. ButI never do root, or install recovery with unorginal usb. Neither do I transfer rom files or push apk to my phone with unorginal usb... Just to be sure...
Last edited by Dirtyzecret; 10th February 2014 at 02:41 AM.
10th February 2014, 01:03 AM |#14  
transfo47's Avatar
OP Senior Member
Thanks Meter: 54
 
More
Quote:
Originally Posted by Dirtyzecret

The smartet answer in whole thread.

I also use an Motorola Razr Maxx ro charge by phone, works just fine and all the volt numer thingys are the same. ButI never do root, or install recovery with unorginal usb. Neither do I transfer rom files or push apk to my phone with unorginal usb... Just to be sure...

I only use the Moto USB for charging, LG stock for everything else.

Sent from my T-Mobile LG G2 (LG-D801) using Tapatalk Pro
10th February 2014, 02:44 AM |#15  
Dirtyzecret's Avatar
Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by transfo47

I only use the Moto USB for charging, LG stock for everything else.

Sent from my T-Mobile LG G2 (LG-D801) using Tapatalk Pro

I dont think it's because of this, butI agree it was really strange habbits.. I had one situation with my Lg g2 I never experienced before witch was weird. When I rstared the phone one day, the led continue blinking. Tried restart and wipe cache/dalvik etc but same problem. When the phone had been on for a couple of hours it stopped blinking, and I have never had the problem after. Strange things with these LG stuff
10th February 2014, 02:50 AM |#16  
transfo47's Avatar
OP Senior Member
Thanks Meter: 54
 
More
Quote:
Originally Posted by Dirtyzecret

I dont think it's because of this, butI agree it was really strange habbits.. I had one situation with my Lg g2 I never experienced before witch was weird. When I rstared the phone one day, the led continue blinking. Tried restart and wipe cache/dalvik etc but same problem. When the phone had been on for a couple of hours it stopped blinking, and I have never had the problem after. Strange things with these LG stuff

I've never had that, but my problems have stopped now

Sent from my T-Mobile LG G2 (LG-D801) using Tapatalk Pro
10th February 2014, 04:58 AM |#17  
motenak's Avatar
Senior Member
Flag East Cupcake
Thanks Meter: 115
 
More
It was probably just the NSA looking through your phone!

Sent from my VS980 4G using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes