Post Reply

No service problem

7th February 2014, 02:12 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
I have a grand duis GT-I9082 running on Andriod 4.1.2 I will post an image down for my system info. It was running great signal works perfectly even if I restarted the phone the signal will appear fast. One day the phone fall on the ground but it didn't harm it really everything was working perfectly but then, I decided to do a factory rest then root it. After I wiped the data and fac rested it, the no signal/service icon appeared the signal appears sometimes after 1-2-3 or even 10 hours! If I restarted the phone again same problem no service problem and signal appears later.
If someone saying it's my IEMI, it's there I didn't list it..Need help please Attachment 2564573

Sent from my GT-I9082 using Tapatalk
7th February 2014, 03:00 PM   |  #2  
Senior Member
Flag It's up to you :D
Thanks Meter: 111
 
421 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by xdeadpool1337

I have a grand duis GT-I9082 running on Andriod 4.1.2 I will post an image down for my system info. It was running great signal works perfectly even if I restarted the phone the signal will appear fast. One day the phone fall on the ground but it didn't harm it really everything was working perfectly but then, I decided to do a factory rest then root it. After I wiped the data and fac rested it, the no signal/service icon appeared the signal appears sometimes after 1-2-3 or even 10 hours! If I restarted the phone again same problem no service problem and signal appears later.
If someone saying it's my IEMI, it's there I didn't list it..Need help please Attachment 2564573

Sent from my GT-I9082 using Tapatalk

Try reflash the modem file

Sent from my i9082 using Tapatalk
8th February 2014, 09:26 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by black87

Try reflash the modem file

Sent from my i9082 using Tapatalk

And where to find my modem file?

Sent from my GT-I9082 using Tapatalk
9th February 2014, 01:47 PM   |  #4  
akiratoriyama's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 797
 
1,685 posts
Join Date:Joined: Sep 2012
Donate to Me
More
http://forum.xda-developers.com/show....php?t=2496989

Flash these from Odin

Sent from my GT-I9082 using Tapatalk
10th February 2014, 10:13 AM   |  #5  
Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: Nov 2013
If u have dropped it..its the hardware problem..i faced the same issue..i flashed the stock rom and gave it to the samsung centre..they fixed the problem in a week..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes