5,606,297 Members 32,838 Now Online
XDA Developers Android and Mobile Development Forum

flickering display on 4.3????

Tip us?
 
hemicz
Old
#51  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Apr 2010
Since I switched from Firefox to Boat Browser, I have no longer problem with flickering.
 
Pihkal
Old
(Last edited by Pihkal; 21st January 2014 at 07:43 PM.) Reason: Possible "fix"?
#52  
Member
Thanks Meter 17
Posts: 90
Join Date: Dec 2010
Location: Tongeren
Sgp311 + xposed + root on 4.3, also flickering keyboard.
Tried stock kb and touchpal X, both the same issue.
Doesn't seem to matter what app I'm using.
Very annoying but except this 4.3 is running nice and smooth.


Edit: Disabling HW overlays seems to have "fixed" the issue on my device.
Don't shoot me if it doesn't work for you but it seems to be working for me, at least for now.

If you want to make it persistent (it isn't by default): http://forum.xda-developers.com/show....php?t=1904827

Hope this works for other users.

Regards
Please hit the "Thanks-button" if my post helped you.
Thank you!
 
lupick
Old
#53  
Senior Member
Thanks Meter 20
Posts: 292
Join Date: Mar 2006
Can you post the mod made to your build.Prop?

Inviato dal mio SGP311 utilizzando Tapatalk
 
Pihkal
Old
#54  
Member
Thanks Meter 17
Posts: 90
Join Date: Dec 2010
Location: Tongeren
Quote:
Originally Posted by lupick View Post
Can you post the mod made to your build.Prop?

Inviato dal mio SGP311 utilizzando Tapatalk
I didn't edit it yet as I'm still testing if it actually fixes the flickering.
So far so good, didn't have any flickering since.
Plus I don't reboot my tablet frequently so it isn't a big deal to manually disable the HW overlay for now.

Regards
Please hit the "Thanks-button" if my post helped you.
Thank you!
 
Diomorgan
Old
#55  
Senior Member
Thanks Meter 31
Posts: 223
Join Date: Jul 2011
Massive flickering using fb messenger and Even writing this post.ok, we Can Live with It, hut it's damn annoing and I Wonder why someone should upgrade To 4.3 that was almost perfect...if only I knew before flashing It...
 
goog64
Old
#56  
Member
Thanks Meter 3
Posts: 81
Join Date: Feb 2011
Just got my Z tab yesterday. First thing I noticed was this horrible flickering.
What is an HW overlay?
How do I disable it please?
 
Pihkal
Old
#57  
Member
Thanks Meter 17
Posts: 90
Join Date: Dec 2010
Location: Tongeren
Quote:
Originally Posted by goog64 View Post
Just got my Z tab yesterday. First thing I noticed was this horrible flickering.
What is an HW overlay?
How do I disable it please?
You can disable hardware overlay in Settings -> Developer options.
If you don't have the developer options menu go to Settings -> About tablet and keep tapping build number until it tells you you're a developer
When you now go to settings the developer menu should be there.

Greetz .
Please hit the "Thanks-button" if my post helped you.
Thank you!
The Following User Says Thank You to Pihkal For This Useful Post: [ Click to Expand ]
 
goog64
Old
#58  
Member
Thanks Meter 3
Posts: 81
Join Date: Feb 2011
Quote:
Originally Posted by Pihkal View Post
You can disable hardware overlay in Settings -> Developer options.
If you don't have the developer options menu go to Settings -> About tablet and keep tapping build number until it tells you you're a developer
When you now go to settings the developer menu should be there.

Greetz .
Cool, thanks Greets. I didn't know about that.
And it seems to have stopped my flickering (the flickering was really bad during typing of my first sentence just now, so I turned off HW overlays and it hasn't flickered since). Excellent!
 
Pihkal
Old
(Last edited by Pihkal; 10th February 2014 at 11:08 AM.) Reason: Typo
#59  
Member
Thanks Meter 17
Posts: 90
Join Date: Dec 2010
Location: Tongeren
Quote:
Originally Posted by goog64 View Post
Cool, thanks Greets. I didn't know about that.
And it seems to have stopped my flickering (the flickering was really bad during typing of my first sentence just now, so I turned off HW overlays and it hasn't flickered since). Excellent!
Glad to hear it worked for you.
I forgot to mention something important, this setting isn't persistent, meaning you have to set it again after each reboot.
Though there is a way to make it persistent, look at this thread here: http://forum.xda-developers.com/show....php?t=1904827

I didn't try this myself as I don't frequently reboot my device.
Remember to make backups in case anything goes wrong.

Regards
Please hit the "Thanks-button" if my post helped you.
Thank you!
The Following User Says Thank You to Pihkal For This Useful Post: [ Click to Expand ]
 
goog64
Old
#60  
Member
Thanks Meter 3
Posts: 81
Join Date: Feb 2011
Thanks Pihkal.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes