Post Reply

[Q] Installation are all wrong

OP Doomer D. Great

10th February 2014, 12:17 PM   |  #1  
Doomer D. Great's Avatar
OP Member
Flag Dubai
Thanks Meter: 0
 
80 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Hi all!

I'm facing issue on my device when installing certain apps and games. I first ran this tablet with no memory card and soon realized that the memory is going to fill up. I bought a SanDisk 32GB card and factory reset and started all over. This time, I noticed I cannot ask the tablet to install to memory card by default. Again, memory went over 75%.

Factory reset. Installed memory card. Developer mode ON. Android Studio. Command prompt: adb shell pm setInstallLocation 2. Apps going to SD card now.

Issues.

Here the ones I know so far and the issue related:

Furby BOOM!: Doesn't show up in Marketplace. Downloaded the apk and installed. It launches and ask to download additional file and fails saying I didn't purchased the app. It's free. Same thing happened when I didn't modify storage by command.

Code:
https://play.google.com/store/apps/details?id=com.hasbro.FurbyBoom&hl=en
Airplane: Starts downloading and fails randomly with error 911. Same without the storage command before.

Code:
https://play.google.com/store/apps/details?id=com.quantumdesigngroup.Airplane&hl=en
Assassin's Creed IV Companion: Starts downloading and fails randomly with error 911. Same without the storage command before.

Code:
https://play.google.com/store/apps/details?id=com.ubisoft.assassin.blackflag&hl=en
Plant Vs. Zombies 2: Installs and run but won't update. Tried moving to device memory, tried moving to SD.

Code:
https://play.google.com/store/apps/details?id=com.ea.game.pvz2_row&hl=en
Post Reply Subscribe to Thread

Tags
911, apk, install, space
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes