Post Reply

[Q] help, stuck in boot mode at samsung screen

OP tmord1

10th February 2014, 03:46 AM   |  #1  
OP Junior Member
Thanks Meter: 6
 
23 posts
Join Date:Joined: May 2013
More
I've been running a rooted pm-600 with clean rom for a week now. I decided to try the new megablast rom and after carefully following install instructions (all wiping done and zip install via twrp2.6.3.3.) I was stuck at the Samsung screen in the boot mode. After giving it some time and not getting past the Samsung screen, I tried restarting and the same thing happened. I used was able to go to download mode and used odin on my pc to flash back the stock rom, but I am still stuck at the Samsung screen. I get the galaxy note 10.1 2014 splash screen, the start up music, blue circle, but then it just hangs at 'samsung'. I have tried restoring stock twice now with the same results. Any ideas
10th February 2014, 04:45 AM   |  #2  
Senior Member
Flag Cairo
Thanks Meter: 634
 
1,591 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by tmord1

I've been running a rooted pm-600 with clean rom for a week now. I decided to try the new megablast rom and after carefully following install instructions (all wiping done and zip install via twrp2.6.3.3.) I was stuck at the Samsung screen in the boot mode. After giving it some time and not getting past the Samsung screen, I tried restarting and the same thing happened. I used was able to go to download mode and used odin on my pc to flash back the stock rom, but I am still stuck at the Samsung screen. I get the galaxy note 10.1 2014 splash screen, the start up music, blue circle, but then it just hangs at 'samsung'. I have tried restoring stock twice now with the same results. Any ideas

The only avialable option for you now is getting into stock recovery, wiping data , cache & dalvik., you will loose your data on your internal card, but no other choices.
The Following User Says Thank You to lsherif For This Useful Post: [ View ]
10th February 2014, 01:55 PM   |  #3  
OP Junior Member
Thanks Meter: 6
 
23 posts
Join Date:Joined: May 2013
More
Thanks for the advice. I discovered that this was in part triggered/or perhaps caused by the failure of a brand new Samsung micro sdxc card. Very frustrating, had just gotten it the day before and all my recent nandroid backups were on it Appreciate the help

Sent from my SM-P600 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes