Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]need help INVALID IMEI AND NVRAMERROR

OP amtulnisa9696

10th February 2014, 03:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
asslam o alaikum, and hello brothers and sisters here, i am a new user here. i need help. i have a lenovo A3000-H ideatab. i buy it from china. i do the firmware upgrade from http://forum.xda-developers.com/show....php?t=2441135. but the bad thing that happened is, i format and then i download. the problem is that now invalid IMEI..that i fixed it by Engineering coding mode...

'"code in Engineering mode:-"'

Just enter this code in dialler:- *#7465625# or * # * # 3646633 # * # *
Now Tap on Call pad or connectivity option or you have to slide the screen.
Just Look for CDS information (Common data service information) option.
You will see Radio information there and after tapping on it.
If you have dual SIM ANDROID then you will see TWO option select any one on which you want to write IMEI with.
Now you will have to put your IMEI no in this manner :- “AT +EGMR=1,7,"IMEI_1” and “AT +EGMR=1,10,"IMEI_2” (replace IMEI_1 and IMEI_2 with your IMEI no) and tap on send command button.
for Example :- “AT =EGMR=1,7”9100XXXXXXXXXXXX”"''
( also it will be helpfull for others) please do not misuse it. its just help to solve your problem

the other problem that i fixed it is nvram error= xo1 for wifi mac adress that was formated by me... i just took a data\
nvram\APCFG\APRDEB\wifi
from it i copied wifi name document from my friend tab that is same to me and paste it into my tab data\nvram\APCFG\APRDEB\wifi. my tab wifi doc replaced . the NVRAM ERROR=XO1 from wifi gone...

the thing that i need is that when i restore to default after some days to check there were no IMEI . it says invalid IMEI and also the same NVRAMERROR. that i fixed it again by the above method that i explained. then i do firmware upgrade but this time i did not select the format option, i just download.but after finishing firmware upgrade, when i turn on my tab it says INVALID IMEI AND SAME WIFI problem NVRAM ERROR. BUT I WANT THAT is there any method from which if i ever do firmware upgrade or restore default it should be fixed and it will not say INALID IMEI AND NVRAM ERROR. I JUST HATE IT. PLEASE IF ANY ONE HAVE ANY IDEA IT WILL BE A LOT HELP ...

""'''SPECIALLY THIS QUESTION IS FOR AZAM426"""
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes