Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,212 Members 42,475 Now Online
XDA Developers Android and Mobile Development Forum

when instaling custom roms, phone does not boot

Tip us?
 
senur3
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 24
Join Date: Aug 2013
Default when instaling custom roms, phone does not boot

Hi, I have I-9505 and I installed Omega v21.1 but the rom did not boot I waited more than half an hour with but the phone is stuck at the logo

Then I tried a different rom but with the same result which is the phone does not boot

could you tell what might be the problem?

Thank You
 
HANDSY
Old
#2  
Senior Member
Thanks Meter 304
Posts: 741
Join Date: Apr 2012
How are you installing them and what recovery are you using? Did you wipe data?

Sent from my GT-I9505 using XDA Premium 4 mobile app
 
senur3
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 24
Join Date: Aug 2013
Quote:
Originally Posted by HANDSY View Post
How are you installing them and what recovery are you using? Did you wipe data?

Sent from my GT-I9505 using XDA Premium 4 mobile app
I install from the recovery mode
I'm using clockmod recovery
And yes I wipe both, data and cach
 
11calcal
Old
#4  
11calcal's Avatar
Senior Member
Thanks Meter 185
Posts: 983
Join Date: Mar 2010
Location: Liverpool
Quote:
Originally Posted by senur3 View Post
I install from the recovery mode
I'm using clockmod recovery
And yes I wipe both, data and cach
Try using a different recovery such as this 1 ?
Attached Files
File Type: zip philz_touch_6.07.9-jfltexx.zip - [Click for QR Code] (8.47 MB, 4 views)
The Following User Says Thank You to 11calcal For This Useful Post: [ Click to Expand ]
 
senur3
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 24
Join Date: Aug 2013
Quote:
Originally Posted by 11calcal View Post
Try using a different recovery such as this 1 ?
thank you, it is working now
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes