FORUMS

[Q] USB Drivers messing up. I think.

22 posts
Thanks Meter: 0
 
By Destebate, Junior Member on 7th February 2014, 01:34 PM
Post Reply Subscribe to Thread Email Thread
Hi guys!
Need some help on the PC end.

I just installed the Wanam 4.3 rom on my GT-7100, ever since I can't seem to be able to connect my device via USB. Any idea's what I should do?
Should I uninstall the PC drivers? If so, how do I do it?

Thanks for your time!
 
 
7th February 2014, 03:06 PM |#2  
silentvisitor's Avatar
Senior Member
Thanks Meter: 1,170
 
More
What exactly happening?
Is Device Manager (on your PC) showing Note 2 as Unknown device ?
7th February 2014, 04:08 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by silentvisitor

What exactly happening?
Is Device Manager (on your PC) showing Note 2 as Unknown device ?

My device isn't showing up at all.
A sound different to what usually plays when I connect a USB device plays on my Lappy, the one that plays when a USB connection fails. :s
10th February 2014, 03:14 PM |#4  
silentvisitor's Avatar
Senior Member
Thanks Meter: 1,170
 
More
Quote:
Originally Posted by Destebate

My device isn't showing up at all.
A sound different to what usually plays when I connect a USB device plays on my Lappy, the one that plays when a USB connection fails. :s

Try some other ROM with full wipe and report back.
Good luck !!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes