Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,619 Members 52,139 Now Online
XDA Developers Android and Mobile Development Forum

Manually applying OTA on a UK Advent branded Note 7

Tip us?
 
Carlovski99
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jan 2013
Default Manually applying OTA on a UK Advent branded Note 7

Hi,
I've got a UK Advent branded Note 7 from PC World (Seemed very strange buying something through choice from PC world!) but it is still running 4.2.2, and isn't picking up any OTA updates.
I thought I'd try applying the 4.3 update manually, as described in the http://forum.xda-developers.com/show....php?t=2570807 thread, but I can't get it to work.
Am I missing something here?
Do I need to push this via ADB?

Carl
 
damianiw
Old
#2  
Senior Member
Thanks Meter 5
Posts: 210
Join Date: May 2009
My advent note did pickup the 4.3 update and the ota after that, strange yours didn't

Sent from my TegraNote-P1640 using Tapatalk
Damian
__________________________________________________ ___
Nvidia Tegra Note 7 (Advent Vega) on KitKat 4.4.2

Rooted with TomsGT - TegraNote 7 SuperTool 2.1 ~ Great Tool!
http://forum.xda-developers.com/show....php?t=2627654
__________________________________________________ ___
 
compro01
Old
#3  
Senior Member
Thanks Meter 56
Posts: 226
Join Date: Jun 2011
Give it a couple days and the update should appear. It took about a day and a half from when I first started it for mine to show the update as available.
My Devices:
Samsung Galaxy S3 LTE (i747)- Rooted, stock firmware, safely ensconced in my Lifeproof Fre
HTC Incredible S - S-off (rev hboot) - returned to stock ROM and handed down.
HTC Wildfire S - BL unlocked, unbranded, gathering dust.
Archos 32 - SDE flashed, rooted, gathering dust.
eVGA Tegra Note - stock
 
cars10k
Old
#4  
Member
Thanks Meter 7
Posts: 62
Join Date: Jan 2013
Guess you tried reboot?
My Advent pulled the OTA in the moment i turned it on for the first time.
 
Carlovski99
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jan 2013
Ah - I did think I had posted an update, but it obviously hadn't saved.
I got the OTA update a day or two afterwards anyway, so panic over!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes