Post Reply

Manually applying OTA on a UK Advent branded Note 7

OP Carlovski99

6th February 2014, 10:20 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2013
Hi,
I've got a UK Advent branded Note 7 from PC World (Seemed very strange buying something through choice from PC world!) but it is still running 4.2.2, and isn't picking up any OTA updates.
I thought I'd try applying the 4.3 update manually, as described in the http://forum.xda-developers.com/show....php?t=2570807 thread, but I can't get it to work.
Am I missing something here?
Do I need to push this via ADB?

Carl
9th February 2014, 07:01 PM   |  #2  
Senior Member
Thanks Meter: 5
 
211 posts
Join Date:Joined: May 2009
My advent note did pickup the 4.3 update and the ota after that, strange yours didn't

Sent from my TegraNote-P1640 using Tapatalk
10th February 2014, 03:38 PM   |  #3  
Senior Member
Thanks Meter: 56
 
226 posts
Join Date:Joined: Jun 2011
More
Give it a couple days and the update should appear. It took about a day and a half from when I first started it for mine to show the update as available.
10th February 2014, 04:25 PM   |  #4  
Member
Thanks Meter: 7
 
62 posts
Join Date:Joined: Jan 2013
Guess you tried reboot?
My Advent pulled the OTA in the moment i turned it on for the first time.
10th February 2014, 04:32 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2013
Ah - I did think I had posted an update, but it obviously hadn't saved.
I got the OTA update a day or two afterwards anyway, so panic over!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes