5,605,373 Members 41,475 Now Online
XDA Developers Android and Mobile Development Forum

"Camera Failed" after upgrading to KitKat...??

Tip us?
 
s2kpdx
Old
#1  
Member - OP
Thanks Meter 9
Posts: 53
Join Date: Oct 2013
Default "Camera Failed" after upgrading to KitKat...??

Got a strange issue here. My camera was working fine on JB (stock rom & also on KnoxRaid 2.6). After the kitkat v2 release of Knoxraid I decided to give it a try. Everything is perfect except whenever I open the camera I get "Warning - Camera Failed". I restored back to mj5 thinking it was maybe a hardware thing but no, the camera works perfectly on stock mj5. So I decided to test Knoxraid 2.6 (non kitkat version) and again, camera work fine. I have asked Drakeymcmb what he thinks about the issue, but I think it has even him stumped. He suggested I try the other kitkat rom leaked by designgears. So again I restored back to mj5 and then tried the designgears leak. No luck, camera failed. I have wiped my internal memory and tried everything I can think of. I am hoping maybe someone has run into this issue and knows a fix?? Please help!! Thanks!
 
TeldenW
Old
#2  
TeldenW's Avatar
Senior Member
Thanks Meter 10
Posts: 277
Join Date: Jul 2010
Location: Provo, UTAH
Not having any camera failing, but I'm experiencing a pretty substantial lag after taking a photo.
When i hit the shutter button, my screen will say "Processing". If the camera moves AT ALL before the "processing" is done, the picture will be blurry -it almost looks like I've moved the camera during exposure.
Anyone else having this problem?

AT&T Note 3
 
mutantblack
Old
#3  
mutantblack's Avatar
Senior Member
Thanks Meter 444
Posts: 1,655
Join Date: Sep 2006
Location: Yay Area
I notice that as well. I just turn the smart stabilization off and problem solved. Turn it back on when you wanna take pic in the dim light situation and be prepare to hold the phone still.
Current:
Note 3 White+Gear
S4 White

Old Toys:
Nokia 520, Samsung Note 2, S3 Red, iPhone 5,Galaxy Note, iPhone 4, Samsung Infuse 4g, HTC Inspire 4g,
HD2, Nexus One, HTC Tilt 2, HTC Fuze, iPhone 3GS, iPhone 3G, Samsung Blackjack 2, AT&T 8925 Tilt,
Samsung Blackjack, Cingular 8525, G1, Sony Ericsson P900, Samsung E250, Motorola Razor,
Motorola Flip, Nokia 8850
The Following User Says Thank You to mutantblack For This Useful Post: [ Click to Expand ]
 
TeldenW
Old
#4  
TeldenW's Avatar
Senior Member
Thanks Meter 10
Posts: 277
Join Date: Jul 2010
Location: Provo, UTAH
Quote:
Originally Posted by mutantblack View Post
I notice that as well. I just turn the smart stabilization off and problem solved. Turn it back on when you wanna take pic in the dim light situation and be prepare to hold the phone still.
That's a great tip. I'm going to try that.
Thanks!

AT&T Note 3
 
s2kpdx
Old
#5  
Member - OP
Thanks Meter 9
Posts: 53
Join Date: Oct 2013
Were really talking about 2 completely different issues here. I wish my problem was that the camera was too slow, but mine will not load at all...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes