Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[SOLVED]Error installing any kitkat rom

OP codecaine21

10th February 2014, 04:34 AM   |  #1  
codecaine21's Avatar
OP Senior Member
Thanks Meter: 28
 
305 posts
Join Date:Joined: Feb 2012
More
Seems any kitkat ROM I flash, I get an error. Both AOKP and CM11. Do I need to update my bootloader? I'm on the latest twrp recovery.

Might be because my phone is registered as an at&t s3. Guess the slimbean ROM I installed did that. It did say for tmo & at&t but registered as at&t. Hmm :what:

Edit. Complete wipe and installed stock rooted but still no luck. Anyone?

Sent from my SAMSUNG-SGH-T999L using XDA Premium 4 mobile app
Last edited by codecaine21; 10th February 2014 at 06:52 PM.
10th February 2014, 06:07 PM   |  #2  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,722
 
7,738 posts
Join Date:Joined: Feb 2011
Donate to Me
More
What is your Current Bootloader ? What is the TWRP version you have ?
10th February 2014, 06:36 PM   |  #3  
codecaine21's Avatar
OP Senior Member
Thanks Meter: 28
 
305 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by Perseus71

What is your Current Bootloader ? What is the TWRP version you have ?

Using Phils advanced custom version of CWM recovery did the trick. I guess TWRP is the cause but Phils version can be found here -> http://www.facebook.com/l.php?u=http...ip&h=XAQFMb4tC
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes