Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Please fix half brick of my devices

OP Bloody Baron

9th February 2014, 04:56 AM   |  #1  
Bloody Baron's Avatar
OP Member
Flag Hanoi
Thanks Meter: 0
 
49 posts
Join Date:Joined: Oct 2009
More
Dear all,

I've used device name EBEN T4 (e人e本 T4 - from china). I rooted device and deleted/modified system. So, now it can not boot, it stuck at manufacter logo. I wiped data/factory reset or wipe cache but not success. So it need to be reflashed device roms.

Device allowed me to enter recovery mode and select update rom from zip file on SDCard (internal memory). I saved zip file on SDCard. BUT SDcard have so many folders and files in root folder, and zip file names "update.zip" - it means that it is on near last of list, and recovery limited number of line to view, so i could not browse to update file.



Device has Vol +/-, home, left, right, back, menu and power button. (Home + Power will bring me to recovery mode)

Device use CPU Freescale i.MX535, android 2.3.4, origional recovery system.

Please suggest me how to fix that by anyway.

P/S: I found that Back + Power will bring me to fastboot interface?
9th February 2014, 01:43 PM   |  #2  
Bloody Baron's Avatar
OP Member
Flag Hanoi
Thanks Meter: 0
 
49 posts
Join Date:Joined: Oct 2009
More
Need help so much
9th February 2014, 10:01 PM   |  #3  
eagleeyetom's Avatar
Developer Committee / Senior Moderator / XDA Portal Team
Flag Somewhere in Poland
Thanks Meter: 11,642
 
6,399 posts
Join Date:Joined: Jan 2011
Donate to Me
More
That's why you should backup your system before rooting etc. Do you have a stock image of your device?
10th February 2014, 08:53 AM   |  #4  
Bloody Baron's Avatar
OP Member
Flag Hanoi
Thanks Meter: 0
 
49 posts
Join Date:Joined: Oct 2009
More
Quote:
Originally Posted by eagleeyetom

That's why you should backup your system before rooting etc. Do you have a stock image of your device?

Thank you for reply.
This is stock image: http://update.eben.cn/t4/update.zip
10th February 2014, 12:09 PM   |  #5  
Bloody Baron's Avatar
OP Member
Flag Hanoi
Thanks Meter: 0
 
49 posts
Join Date:Joined: Oct 2009
More
I found that my device could enter fastboot mode by press back + power button.

When connect usb, screen show:
[fastboot mode]
fastboot is in init......
fastboot transfer buffer: 0x0000000
flash <1 word i cant recoginze> is MMC: 1
USB Mini b cable Connected!
fastboot initialized
USB_SUSPEND
USB_RESET
USB_RESET


Windows device Manager (on WIndows 7 32bit) shows that device connect (ADB), i'm used to use many ADB universal driver (google, ClockworkMod). When i used "fastboot devices" command, it reponsed nothing.


Could i connect to fastboot to update file update.zip to device? If ok, how i connect?
10th February 2014, 07:59 PM   |  #6  
eagleeyetom's Avatar
Developer Committee / Senior Moderator / XDA Portal Team
Flag Somewhere in Poland
Thanks Meter: 11,642
 
6,399 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Fastboot will give you nothing, mate. Try to set up the ADB and use adb sideload <path/to/zip> without "<>" or delete folders in recovery by going to adb shell and changing the dir by cd command and removing them by rm -r foldername.

Good luck.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes