Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,883 Members 41,904 Now Online
XDA Developers Android and Mobile Development Forum

[solved]/sdcard/clockworkmod/backup not accessible

Tip us?
 
editheraven
Old
(Last edited by editheraven; 10th February 2014 at 06:47 PM.)
#1  
Member - OP
Thanks Meter 1
Posts: 70
Join Date: Jan 2013
Location: Ploiesti
Default [solved]/sdcard/clockworkmod/backup not accessible

Today I've brought my first 4.4.* device, a nexus 7 from 2012. I did installed cwm (with some efforts, though. It seemed that cwm would not install if bootloader was not unlocked). In file manager I cannot acces backup path.

Code:
root@grouper:/sdcard # cd clockworkmod
root@grouper:/sdcard/clockworkmod # ls
root@grouper:/sdcard/clockworkmod #
In the real sdcard path I found only the log (in file manager) adb still shows nothing

Code:
root@grouper:/storage/emulated/0 # cd clockworkmod
root@grouper:/storage/emulated/0/clockworkmod # ls
root@grouper:/storage/emulated/0/clockworkmod #
I find the same folder structure in several paths : /storage/sdcard0, /storage/emulated/legacy.
I think i'm failing to understand the FS of kitkat. The backups are present (in cwm they are shown as being located in /sdcard/clockworkmod but I cannot find them. What am I missing here?

le : I found the path. It is /mnt/shell/emulated/cwm.
 
mothyl.w
Old
#2  
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Jun 2012
Thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes