5,604,686 Members 36,634 Now Online
XDA Developers Android and Mobile Development Forum

problem flashing roms on moto g xt1032

Tip us?
 
A Wild Willis
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Nov 2013
Location: vancouver
Unhappy problem flashing roms on moto g xt1032

Hi, I'm new to flashing roms and after installing CWM 6.0.4.7 on my xt1032 and rooting whenever i try to flash a rom it gets stuck in the boot animation. I have tried CM 11 Carbon rom and paranoid android. I don't know if I'm using the wrong GAPPS or what. Please help.
 
skorpionvenom
Old
#2  
Member
Thanks Meter 15
Posts: 48
Join Date: Aug 2011
Gapps are not the problem:the same thing was happening to me. The real problem is the bootloader: if you are on kitkat, you have to revert to stock jelly bean (4.3), install custom recovery (for JB), root and flash the custom rom you desire. That's the only way that worked for me.

Sent from my falcon using xda app-developers app
The Following User Says Thank You to skorpionvenom For This Useful Post: [ Click to Expand ]
 
A Wild Willis
Old
(Last edited by A Wild Willis; 9th February 2014 at 11:11 PM.) Reason: Found a post resolving my issue
#3  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Nov 2013
Location: vancouver
Quote:
Originally Posted by skorpionvenom View Post
Gapps are not the problem:the same thing was happening to me. The real problem is the bootloader: if you are on kitkat, you have to revert to stock jelly bean (4.3), install custom recovery (for JB), root and flash the custom rom you desire. That's the only way that worked for me.

Sent from my falcon using xda app-developers app
Ok thanks, I will try that when i have some free time. And how do you revert back to 4.3

never mind i found a post on how to testing now
 
A Wild Willis
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Nov 2013
Location: vancouver
Unhappy Brick?

Quote:
Originally Posted by skorpionvenom View Post
Gapps are not the problem:the same thing was happening to me. The real problem is the bootloader: if you are on kitkat, you have to revert to stock jelly bean (4.3), install custom recovery (for JB), root and flash the custom rom you desire. That's the only way that worked for me.

Sent from my falcon using xda app-developers app
I tried o revert to 4.3 but when flashing boot.img it said hab check failed for boot and now when i try to boot up it goes to the unlock booloader warning turns off and repeats. I can get back to fastboot but when i try to enter recovery it shows a broken android lying sideways. I think i bricked my phone. I really need help
 
mokkami
Old
#5  
mokkami's Avatar
Senior Member
Thanks Meter 75
Posts: 362
Join Date: Dec 2009
Location: Pune (IN), Düsseldorf (DE)
Go back to Stock and start from Scratch.
As long as you can enter fastboot you should be fine.
 
will8578
Old
#6  
Senior Member
Thanks Meter 70
Posts: 556
Join Date: Apr 2011
Location: herne bay
I too have suffered with this problem, today i have done as above said, reflashed 4,3 but when i onstalled the cwm 4.3 version i still suffered the same problem, so i tried the cwm4.4 and hey presto, i now have cm11 on my phone, yee haaa
MotoG CM11 latest nightly


Android...Phone...History...
T-Mobile-Pulse---HTC Wildfire---ZTE Blade---HTC Desire---Xperia Play---HTC evo3d----sgs3 ---- sg note 2 ----- MotoG-UK

Android...Tablet...History...
Scroll 7inch---Hannspree Hannspad---Asus Transformer tf101----MOTOROLA XOOM
 
quizmaniac
Old
#7  
Member
Thanks Meter 13
Posts: 52
Join Date: Jan 2014
Quote:
Originally Posted by A Wild Willis View Post
I tried o revert to 4.3 but when flashing boot.img it said hab check failed for boot and now when i try to boot up it goes to the unlock booloader warning turns off and repeats. I can get back to fastboot but when i try to enter recovery it shows a broken android lying sideways. I think i bricked my phone. I really need help
Try this,when you get to the broken android follow the instructions in the link below for "external reset" this will reset your phone.

https://motorola-global-portal.custh...50/action/auth

if that fails just flash a stock 4.4 image with fastboot using one of the guides.
Motorola Moto G
 
A Wild Willis
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Nov 2013
Location: vancouver
Talking Worked

Quote:
Originally Posted by quizmaniac View Post
Try this,when you get to the broken android follow the instructions in the link below for "external reset" this will reset your phone.

https://motorola-global-portal.custh...50/action/auth

if that fails just flash a stock 4.4 image with fastboot using one of the guides.
Yes thank you so much I'm back on 4.4.2 You guys are great
 
bongo_24
Old
#9  
bongo_24's Avatar
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Jul 2012
hello everyone
I have a question about PaulOBrien superboot root method (look in modaco forum the moto g root method 1).

I have a 16GB Moto G and updated to Kitkat via OTA.
yesterday I used the method 1 (superboot) on windows 7, to root my phone, and run it for the first time and ended on a black screen with green bars (supposedly normal). I power off the phone and turned on and load kitkat normally and noted that the phone was not rooted.
y tried the method for a second time and have the same results (ended on a black screen with green bars), but when kirkat launched, on the initial screen i saw a message "System UIDs Inconsistent. UIDs on the system are inconsistent, you need to wipe your data partition or your device will be unstable." and the system didn't respond.

I performed a factory reset via stock recobey and kitkat showed the same message but let me in the "i´m feeling lucky button" worked this time. there I noticed that my device was now rooted but non app was able to access the internal memory due to some r/w permissions as I think, because when I try to copy files to the phone via USB cable, I get have the same denial, even whit ADB push i get the same message of permissions denial.

I need a way to solve this because in this actual stage the phone works but the apps have like no access to the memory making them unusable,
for example i cannot take a picture, or download a file, for some reason all google apps not work or force close every time.

I need a way to upload a .img file to the phone in order to perform a recobery or to make a fresh install via fastboot, donn't know how to make the phone let me wrhite files on it.

(note: sorry for my bad English)
 
skorpionvenom
Old
#10  
Member
Thanks Meter 15
Posts: 48
Join Date: Aug 2011
Quote:
Originally Posted by A Wild Willis View Post
I tried o revert to 4.3 but when flashing boot.img it said hab check failed for boot and now when i try to boot up it goes to the unlock booloader warning turns off and repeats. I can get back to fastboot but when i try to enter recovery it shows a broken android lying sideways. I think i bricked my phone. I really need help
As long as you can enter the bootloader you haven't bricked anything!!! so don't you worry!
I have two questions: when did you download the stock rom, did you check the MD5 ??? Are you sure that it wasn't a bad download ?
Additionally: are you sure that you have downloaded the appropriate ROM? Did you try to flash any other ROM?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Microsoft Finally Brings Remote Desktop to Windows Phone

You may recall that back in October of last year, Microsoft released itsofficial … more

SideControl Gains New Powers through Xposed

You may recall that a little overa month ago, we first talked about SideCutsby XDA Forum … more

Leak Points to Windows Start Menu’s Return as Soon as August

About a month ago at this year’s Build conference, Microsoft … more

Wearables Walkthrough: Tasker on the Samsung Galaxy Gear – XDA Developer TV

The future certainly looks like it is full of wearables. … more