FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more
Post Reply Subscribe to Thread Email Thread
10th February 2014, 09:10 PM |#11  
bhiga's Avatar
Recognized Contributor
Thanks Meter: 957
 
Donate to Me
More
Quote:
Originally Posted by rampo

Solved.
Changed Chanel from a number I don't remember to Auto.
I don't know the science but It worked


Either Chromecast got a better signal strength on the new channel, or your router was using a channel that isn't allowed in North America.
 
 
10th February 2014, 09:12 PM |#12  
OP Member
Flag Parma, Italy
Thanks Meter: 18
 
Donate to Me
More
Quote:
Originally Posted by bhiga


Either Chromecast got a better signal strength on the new channel, or your router was using a channel that isn't allowed in North America.


*Italy
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes