MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Random reboots/shut downs

OP bebbej

2nd February 2014, 01:58 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Mar 2013
More
Hello,
I have a problem with my m7 that several times a day restart or shut down and some times only starts again with the powerbutton for 10sec. Can I find log files anywhere to see what that is?
Besides reboots, I feel that everything is working fine fine.

Configuration are:
KitKat, ViperOne 4.3.0, fw_4.19.401.8, ElementalX-m7-10.10.1.

Version: 0.5
version-bootloader: 1.56.0000
version-baseband: 4A.23.3263.28
version-cpld: None
version-MicroP: None
version-main: 4.19.401.8
version-misc: PVT SHIP S-OFF
SerialNo: XXXX
imei: XXXX
MEID: 00000000000000
product: m7_ul
Platform: HBOOT-8064
modelid: PN0710000
cidnum: 11111111
battery-status: good
battery-voltage: 4044mV
partition-layout: Generic
security: off
build-mode: SHIP
boot-mode: FAST BOOT
commitno-bootloader: dirty-4dab9d12
hbootpreupdate: 11
gencheckpt: 0
2nd February 2014, 03:49 PM   |  #2  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,295
 
4,753 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by bebbej

Hello,
I have a problem with my m7 that several times a day restart or shut down and some times only starts again with the powerbutton for 10sec. Can I find log files anywhere to see what that is?
Besides reboots, I feel that everything is working fine fine.

Configuration are:
KitKat, ViperOne 4.3.0, fw_4.19.401.8, ElementalX-m7-10.10.1.

Version: 0.5
version-bootloader: 1.56.0000
version-baseband: 4A.23.3263.28
version-cpld: None
version-MicroP: None
version-main: 4.19.401.8
version-misc: PVT SHIP S-OFF
SerialNo: XXXX
imei: XXXX
MEID: 00000000000000
product: m7_ul
Platform: HBOOT-8064
modelid: PN0710000
cidnum: 11111111
battery-status: good
battery-voltage: 4044mV
partition-layout: Generic
security: off
build-mode: SHIP
boot-mode: FAST BOOT
commitno-bootloader: dirty-4dab9d12
hbootpreupdate: 11
gencheckpt: 0

Between ViperOne and ElementalX, that's a lot of settings to deal with, anything could go wrong. I would put my Phone back to stock and see if the problem persists. If the problem goes away Start over and make note of all the custom settings you choose.

The logcat can be collected from recovery using adb
as soon as the phone reboots/shuts down go into recovery and from your adb/fastboot directory type adb logcat -d > logcat.txt
The Following User Says Thank You to clsA For This Useful Post: [ View ]
2nd February 2014, 03:54 PM   |  #3  
Uxepro's Avatar
Member
Flag Impruneta
Thanks Meter: 20
 
76 posts
Join Date:Joined: Oct 2013
Donate to Me
Quote:
Originally Posted by bebbej

Hello,
I have a problem with my m7 that several times a day restart or shut down and some times only starts again with the powerbutton for 10sec. Can I find log files anywhere to see what that is?
Besides reboots, I feel that everything is working fine fine.

Configuration are:
KitKat, ViperOne 4.3.0, fw_4.19.401.8, ElementalX-m7-10.10.1.

Version: 0.5
version-bootloader: 1.56.0000
version-baseband: 4A.23.3263.28
version-cpld: None
version-MicroP: None
version-main: 4.19.401.8
version-misc: PVT SHIP S-OFF
SerialNo: XXXX
imei: XXXX
MEID: 00000000000000
product: m7_ul
Platform: HBOOT-8064
modelid: PN0710000
cidnum: 11111111
battery-status: good
battery-voltage: 4044mV
partition-layout: Generic
security: off
build-mode: SHIP
boot-mode: FAST BOOT
commitno-bootloader: dirty-4dab9d12
hbootpreupdate: 11
gencheckpt: 0



have you overclocked or undervolted something with that elementalx?

If yes, that's the problem.
The Following User Says Thank You to Uxepro For This Useful Post: [ View ]
2nd February 2014, 04:46 PM   |  #4  
OP Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by Uxepro

have you overclocked or undervolted something with that elementalx?

If yes, that's the problem.

I had a slight undervolt and has now got back to stockvalues.
Thanx! Lets see if it helps.
2nd February 2014, 04:52 PM   |  #5  
OP Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by clsA

Between ViperOne and ElementalX, that's a lot of settings to deal with, anything could go wrong. I would put my Phone back to stock and see if the problem persists. If the problem goes away Start over and make note of all the custom settings you choose.

The logcat can be collected from recovery using adb
as soon as the phone reboots/shuts down go into recovery and from your adb/fastboot directory type adb logcat -d > logcat.txt

Guess a lot of things can go wrong with all that. Gonna wait for ViperOne 5 and try the latest ElementalX before going back to stock.
Didnt understand anything of the logfile. But thanx for instructions.
10th February 2014, 08:28 PM   |  #6  
OP Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Mar 2013
More
Decrypt logcat
As mentioned I have a problem with random reboots several times a day. Posting a logcat and hope to get some help decrypting it.
Attached Files
File Type: txt crashreport.txt - [Click for QR Code] (18.3 KB, 4 views)
10th February 2014, 09:27 PM   |  #7  
Senior Member
Thanks Meter: 445
 
1,801 posts
Join Date:Joined: Jan 2011
is it the same on stock firmware?
10th February 2014, 10:49 PM   |  #8  
OP Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by SaHiLzZ

is it the same on stock firmware?

Yes, it is. Never reboots while charging though....
11th February 2014, 12:09 AM   |  #9  
Member
Flag Las Piņas
Thanks Meter: 26
 
53 posts
Join Date:Joined: May 2013
what this type of things happens to me i stick to the basics.. redownload rom make sure it was a good download.. fresh install wipe everything cache,davlik,data.. install rom full wipe on aroma options.. then run the rom as it is maybe a halfday check if the problem is still there.. if everything is ok no reboots or whatnot after halfday or better the whole day then flash the custom kernel.. without any overclocks or undervolt.. usually this method finds the real culprit..

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes