5,597,815 Members 37,101 Now Online
XDA Developers Android and Mobile Development Forum

Big Battery Issue

Tip us?
 
TeKnoGin
Old
#1  
TeKnoGin's Avatar
Senior Member - OP
Thanks Meter 94
Posts: 116
Join Date: Sep 2012
Location: New Delhi
Default Big Battery Issue

This battery issue arrived when I bought this Samsung Galaxy S i9000 and rooted it. I will explain to you what happened: I bought the phone in 2013 (when Samsung stopped selling it) from eBay.com. It came to me in two days and then the same day i rooted it. Installed Cyanogenmod 10 stable. But my battery was at 58% when xposed told me to reboot my phone. After rebooting shockingly the battery was 6%. I was surprised with this kind of behaviour and thought that it was a problem with the ROM, so tried Supernexus 2.0 but the same issue and since then it has been happening with all the ROMs. It never happens with Stock ROM but always with the Custom ROM and not only this but with all Kitkat,JB,ICS and GB(only custom ROMs) I have the same problem. I dont know whether this is an hardware issue or software. please help me. Ask me anything related but please help me...

Sent from my GT-I9000 using Tapatalk 2




 
TeKnoGin
Old
#2  
TeKnoGin's Avatar
Senior Member - OP
Thanks Meter 94
Posts: 116
Join Date: Sep 2012
Location: New Delhi
Anyone there to help

Sent from my GT-I9000 using Tapatalk 2




 
xsenman
Old
#3  
xsenman's Avatar
Recognized Contributor
Thanks Meter 2133
Posts: 3,920
Join Date: Apr 2012
Location: Philippines
Quote:
Originally Posted by TeKnoGin View Post
But my battery was at 58% when xposed told me to reboot my phone. After rebooting shockingly the battery was 6%.
you mean you flashed an xposed module and your battery percentage went down? what module was that?

 
TeKnoGin
Old
#4  
TeKnoGin's Avatar
Senior Member - OP
Thanks Meter 94
Posts: 116
Join Date: Sep 2012
Location: New Delhi
Quote:
Originally Posted by xsenman View Post
you mean you flashed an xposed module and your battery percentage went down? what module was that?

No i just installed xposed framework and then install the app_process.jar and then rebooted.
But it has nothing to do with Xposed it happens on every ROM without thag too.

Sent from my GT-I9000 using Tapatalk 2




 
xsenman
Old
#5  
xsenman's Avatar
Recognized Contributor
Thanks Meter 2133
Posts: 3,920
Join Date: Apr 2012
Location: Philippines
Quote:
Originally Posted by TeKnoGin View Post
No i just installed xposed framework and then install the app_process.jar and then rebooted.
But it has nothing to do with Xposed it happens on every ROM without thag too.

Sent from my GT-I9000 using Tapatalk 2
Save your important files to your PC, use CWM to format everything, including bootloader and SD card and (do not reboot) but enter download mode and flash a froyo stock ROM and start updating it to custom ROM of your choice. Ensure your battery was fully charged before you attempt this.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes