Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more

Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more
Post Reply

[Q] Samsung Galaxy S4 REALLY unfixable

OP StickyBomb

9th February 2014, 04:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Sup guys. I have a problem with my S4. I doubt anyone will be able to help me find a fix but its worth a try. I hope someone will help.

Anyway, I flashed my GT-i9500 (Galaxy S4) from 4.2.2 to 4.3. Now it doesnt boot, It just gets stuck at the 2nd boot screen. Its not even a bootloop. It just hangs there. The S4 sound that plays gets cut like halfway.

I tried flashing a lot of different ROMS, and it still does the same thing. When I rooted it, I noticed the boot welcome sound plays full, but it still hangs after that.

I used Philz Recovery and mounted all the folders etc, but efs says invalid. So that means the EFS folder is messed. I get that, but I cannot repair the EFS if I cant boot the phone, I need the Samsung MTP **** for Samsung Tool to work. I have an N7100 (Note 2) Where I repaired the EFS with Samsung Tool, I was able to boot the phone.

I looked ALL over the net including this forum and found nothing. Right now the phone is just worth nothing. This is my last option, to ask here myself. If it cant be fixed I just cut my losses and get another phone.

I also flashed a PIT file, CSC file, Modem file during the period I was trying to get this fixed. If anybody knows this problem, It'll be very helpful.

Thanks.
9th February 2014, 06:12 PM   |  #2  
andy1weir's Avatar
Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Jul 2012
More
you could try upgrading to 4.4, i have all the files for omega v21

heres the link for all the stuff from my google drive.

https://drive.google.com/folderview?...0k&usp=sharing

instal the bootloader and phone file via odin, bl = bootloader cp = goes into the phone part of odin

then fash the rom via philz recovery, worth a try !!

good luck
9th February 2014, 08:44 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
That wouldn't work, thats for the Snapdragon variant I think. The i9505. I have the i9500. I'll download the Omega ROM for i9500 and try it anyway.

Thanks.
Last edited by StickyBomb; 9th February 2014 at 08:55 PM.
9th February 2014, 10:05 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Still doesnt work.
10th February 2014, 12:33 AM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by StickyBomb

Still doesnt work.

Did you tried complete of phone, than power and vol up, at the buzz lose vol up and at loge lose power button.
and then flash with odin bl. and modem
etc.
Last edited by smittie-4; 10th February 2014 at 12:37 AM.
10th February 2014, 01:28 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
I've flashed with Odin & Recovery.

I flashed another bootloader, XXUEMK8 & Odexed Knox Free Stock ROM XXEUMK8 & it still does the same. I dont know whats wrong with it.

Another thing I forgot to mention is if I root it using Odin, the welcome sound plays full and it hangs, and if I reboot it, the welcome sound goes back to cutting off again.

This phone probably cant be fixed. I dont know wtf's wrong with this phone. This is WORSE than hard bricked.

oh & as I mentioned before, I have a Galaxy Note 2 & had an EFS problem with it. I fixed it, the difference was this Note 2 actually booted properly with any ROM installed. I used a Z3X Box & Samsung Tool to fix up the EFS. Maybe this problem is only with i9500 or with i9500 & newer models.
Last edited by StickyBomb; 10th February 2014 at 01:37 AM.
10th February 2014, 09:31 AM   |  #7  
Obagleyfreer's Avatar
Senior Member
Flag Wellington
Thanks Meter: 780
 
1,839 posts
Join Date:Joined: Jun 2012
More
Eeeer don't mean to point out the obvious here but you did do a factory reset in stock recovery after flashing stock 4.3 in Odin? That's all you needed to do at the start.
When I went from 4.2 to 4.3 I couldn't get it to boot at all unless I performed factory reset after flash.

Sent from my GT-I9505 using XDA Premium HD app
10th February 2014, 04:41 PM   |  #8  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2010
I came from a rooted Samsung org. rom 4.3 to omega v21.1 Android 4.4.2
After this i tried slimkat, and had from first start the same issue, no booting.
Nothing works
only starting with power and vol. up as descried above, I could flash XXUFNA5 bootloader & modems.
After this twrp.
And at last I flashed S4 Google Edition - 4.4.2, a ROM for the Samsung Galaxy S 4
10th February 2014, 11:59 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Thanks for the help people.

I gave up on trying. I tried everything even factory reset after flashing, different ROMS, different Android versions. 4.1.2, 4.2.2 & 4.3. Today I ended up selling the phone's LCD. Atleast I didnt everything. lol. Wouldn't be buying another Samsung EVER. I was thinking I need another box and stuff, like NSPRO but I dont have that.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank