Default [Q] TWRP 2.6.3.1 Not Flashing - How to downgrade to 2.6.3.0?

After reading the comment below, I have determined that I need to downgrade my TWRP to 2.6.3.0. How do I do this?

Kindle Fire 1st gen. KFU 0.99. TWRP 2.6.3.1. Trying to flash in cm-11-20140129-0033-otter-sgt7.zip. md5 file matches but it stalls after that.

"Default Cannot mount data or cache in 2.6.3.1 (otter)
It installed 4.4.1 and 4.4.2 kitkat just fine (writing to system), but TWRP 2.6.3.1 refuses to mount data or cache no matter what I try, so wiping cache and backing up data is impossible on that version. I even went back and installed the 5 TWRP versions in order, to see if that'd fix it, but it didn't. Same problem persists. Interestingly, the zip provided by Hashcode (the 2.6.3.0 with SELinux support) exhibits the same erroneous behavior, no mounting of data or cache.

For now, I'm just installing TWRP 2.6.3.0 in order to backup/write data or wipe the cache, then upgrading TWRP back to 2.6.3.1 to backup/write system (since kitkat requires .3.1). Fiddly as hell, but it seems to work. Haven't tried to restore anything yet. Also, since 2.6.3.0 mounts everything and wipes just fine with no errors, I know that the partitions are fine on my KF, so that's not the issue.

Anyhow, I've read the whole thread and can't see any fix that works, only that this problem happens to others, but didn't happen to mlkjuggalo for some reason.

Is 2.6.3.1 mounting data and cache for most, or is that functionality somewhat broken? It's weird that it seems to work for some, but not all....after all we are all using the same device! "