Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,147 Members 48,842 Now Online
XDA Developers Android and Mobile Development Forum

Need ROOT help (this is irking me)

Tip us?
 
wphend00
Old
#1  
Member - OP
Thanks Meter 3
Posts: 76
Join Date: Oct 2007
Default Need ROOT help (this is irking me)

So I bought my GN3, 3 weeks ago.
I decided to root 2 days ago.
I followed the instructions for CF autoroot, but something is wrong...
It has only "Half-rooted" my phone, and continues to do so.
I know this because:

1) When I try to load the Xposed Framework, it will not load the modules...and continues to show my phones status as not have the xposed framework installed, only the installer... and no matter how many times I hit the "install\update" button, it just sits there.

2) When I try to test the root, with root check, root checker says "phone is moving slowly" then reports that I do not have root./

The Boot Loader screen shows the following:
3) Knox Kernel Lock: 0x0
4) Knox Warranty Void: 0x1
5) Write Protection: Enable

when the phone reboots, the SuperSU is installed..
YET, Genie Go will no longer load, because it reports the phone as being rooted.

Can I get some help?
I have tried the root process, 4 times...
 
wphend00
Old
#2  
Member - OP
Thanks Meter 3
Posts: 76
Join Date: Oct 2007
Quote:
Originally Posted by wphend00 View Post
So I bought my GN3, 3 weeks ago.
I decided to root 2 days ago.
I followed the instructions for CF autoroot, but something is wrong...
It has only "Half-rooted" my phone, and continues to do so.
I know this because:

1) When I try to load the Xposed Framework, it will not load the modules...and continues to show my phones status as not have the xposed framework installed, only the installer... and no matter how many times I hit the "install\update" button, it just sits there.

2) When I try to test the root, with root check, root checker says "phone is moving slowly" then reports that I do not have root./

The Boot Loader screen shows the following:
3) Knox Kernel Lock: 0x0
4) Knox Warranty Void: 0x1
5) Write Protection: Enable

when the phone reboots, the SuperSU is installed..
YET, Genie Go will no longer load, because it reports the phone as being rooted.

Can I get some help?
I have tried the root process, 4 times...
Also, when I run the CF root, when it is loading into recovery\bootloader to install the binaries, I see a message that says SEANDROID
The Following User Says Thank You to wphend00 For This Useful Post: [ Click to Expand ]
 
micmars
Old
(Last edited by micmars; 6th February 2014 at 12:10 PM.)
#3  
micmars's Avatar
Senior Member
Thanks Meter 9,844
Posts: 5,837
Join Date: May 2013
Location: Tampa Bay
Quote:
Originally Posted by wphend00 View Post
Also, when I run the CF root, when it is loading into recovery\bootloader to install the binaries, I see a message that says SEANDROID
Can you get into recovery? Or, have you installed it? You might as well do this (download the TWRP file to your computer, and the zip file to your phone before you start)...

Since Knox is already tripped, you should put your phone in download mode (from power off, hold volume down + home key + power key) flash the latest version of TWRP using PC Odin (versions 1.85, 3.07 or 3.09 are fine), using this tar file in the PDA slot...

https://www.dropbox.com/s/5t7oz141ub...ltespr.img.tar

Make sure that on PC Odin that only PDA is checked, and if auto reboot is selectable, deselect it. As soon as it completely flashes, quickly hold the home button + volume up. This should take you straight into recovery.

From recovery, click install, then navigate to the location on your device where you downloaded this file (remember, I said to download everything first, and this should be on your phone), and flash,

https://www.dropbox.com/s/0sb2grrj6l...erSU-v1.91.zip

That has the latest version of SuperSU, including the binaries. After flashing, reboot. You should have full root and working recovery.

And no longer in an irksome state of mind.

Good luck!

Sent from my SM-N900P using Xparent BlueTapatalk 2
"...dismiss whatever insults your own soul." - Whitman
"I have a lot of beliefs, and I live by none of them." - Louis CK

The Following 2 Users Say Thank You to micmars For This Useful Post: [ Click to Expand ]
 
wphend00
Old
#4  
Member - OP
Thanks Meter 3
Posts: 76
Join Date: Oct 2007
Quote:
Originally Posted by micmars View Post
Can you get into recovery? Or, have you installed it? You might as well do this (download the TWRP file to your computer, and the zip file to your phone before you start)...

Since Knox is already tripped, you should put your phone in download mode (from power off, hold volume down + home key + power key) flash the latest version of TWRP using PC Odin (versions 1.85, 3.07 or 3.09 are fine), using this tar file in the PDA slot...

https://www.dropbox.com/s/5t7oz141ub...ltespr.img.tar

Make sure that on PC Odin that only PDA is checked, and if auto reboot is selectable, deselect it. As soon as it completely flashes, quickly hold the home button + volume up. This should take you straight into recovery.

From recovery, click install, then navigate to the location on your device where you downloaded this file (remember, I said to download everything first, and this should be on your phone), and flash,

https://www.dropbox.com/s/0sb2grrj6l...erSU-v1.91.zip

That has the latest version of SuperSU, including the binaries. After flashing, reboot. You should have full root and working recovery.

And no longer in an irksome state of mind.

Good luck!

Sent from my SM-N900P using Xparent BlueTapatalk 2

I still get "partial root".
When ever I try anything, using TWRP...I get
"e:unable to mount 'usbstorage'

The update zipe file works... but does not flash completely...
please help me.
 
micmars
Old
#5  
micmars's Avatar
Senior Member
Thanks Meter 9,844
Posts: 5,837
Join Date: May 2013
Location: Tampa Bay
Quote:
Originally Posted by wphend00 View Post
I still get "partial root".
When ever I try anything, using TWRP...I get
"e:unable to mount 'usbstorage'

The update zipe file works... but does not flash completely...
please help me.
The unable to mount USB storage is an error message you may safely ignore IF you get a successful flash. If the flash fails, you'll get a red-lettered error message indicative of an unsuccessful flash.

Please advise as to which you are experiencing.

Also, could you provide a bit more detail on what you mean by partial root.

Thanks.

Sent from my SM-N900P using Xparent BlueTapatalk 2
"...dismiss whatever insults your own soul." - Whitman
"I have a lot of beliefs, and I live by none of them." - Louis CK

The Following User Says Thank You to micmars For This Useful Post: [ Click to Expand ]
 
Anthonicia
Old
#6  
Anthonicia's Avatar
Senior Member
Thanks Meter 231
Posts: 786
Join Date: Apr 2011
Quote:
Originally Posted by micmars View Post
The unable to mount USB storage is an error message you may safely ignore IF you get a successful flash. If the flash fails, you'll get a red-lettered error message indicative of an unsuccessful flash.

Please advise as to which you are experiencing.

Also, could you provide a bit more detail on what you mean by partial root.

Thanks.

Sent from my SM-N900P using Xparent BlueTapatalk 2
Well I appreciate the pointers there. I'm coming from htc and lost the Samsung ways. Why did I stay there so long? So many bricks and locked bootloaders. Note 3 was a bit of an impulse buy. Hope it is as solid as it is big. Thanks again, needed that TWRP file. Goo isn't working for me...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes