FORUMS

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

Need ROOT help (this is irking me)

80 posts
Thanks Meter: 3
 
By wphend00, Member on 6th February 2014, 07:07 AM
Post Reply Subscribe to Thread Email Thread
So I bought my GN3, 3 weeks ago.
I decided to root 2 days ago.
I followed the instructions for CF autoroot, but something is wrong...
It has only "Half-rooted" my phone, and continues to do so.
I know this because:

1) When I try to load the Xposed Framework, it will not load the modules...and continues to show my phones status as not have the xposed framework installed, only the installer... and no matter how many times I hit the "install\update" button, it just sits there.

2) When I try to test the root, with root check, root checker says "phone is moving slowly" then reports that I do not have root./

The Boot Loader screen shows the following:
3) Knox Kernel Lock: 0x0
4) Knox Warranty Void: 0x1
5) Write Protection: Enable

when the phone reboots, the SuperSU is installed..
YET, Genie Go will no longer load, because it reports the phone as being rooted.

Can I get some help?
I have tried the root process, 4 times...
 
 
6th February 2014, 07:16 AM |#2  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by wphend00

So I bought my GN3, 3 weeks ago.
I decided to root 2 days ago.
I followed the instructions for CF autoroot, but something is wrong...
It has only "Half-rooted" my phone, and continues to do so.
I know this because:

1) When I try to load the Xposed Framework, it will not load the modules...and continues to show my phones status as not have the xposed framework installed, only the installer... and no matter how many times I hit the "install\update" button, it just sits there.

2) When I try to test the root, with root check, root checker says "phone is moving slowly" then reports that I do not have root./

The Boot Loader screen shows the following:
3) Knox Kernel Lock: 0x0
4) Knox Warranty Void: 0x1
5) Write Protection: Enable

when the phone reboots, the SuperSU is installed..
YET, Genie Go will no longer load, because it reports the phone as being rooted.

Can I get some help?
I have tried the root process, 4 times...

Also, when I run the CF root, when it is loading into recovery\bootloader to install the binaries, I see a message that says SEANDROID
The Following User Says Thank You to wphend00 For This Useful Post: [ View ]
6th February 2014, 11:51 AM |#3  
micmars's Avatar
Senior Member
Flag Tampa Bay
Thanks Meter: 13,843
 
More
Quote:
Originally Posted by wphend00

Also, when I run the CF root, when it is loading into recovery\bootloader to install the binaries, I see a message that says SEANDROID

Can you get into recovery? Or, have you installed it? You might as well do this (download the TWRP file to your computer, and the zip file to your phone before you start)...

Since Knox is already tripped, you should put your phone in download mode (from power off, hold volume down + home key + power key) flash the latest version of TWRP using PC Odin (versions 1.85, 3.07 or 3.09 are fine), using this tar file in the PDA slot...

https://www.dropbox.com/s/5t7oz141ub...ltespr.img.tar

Make sure that on PC Odin that only PDA is checked, and if auto reboot is selectable, deselect it. As soon as it completely flashes, quickly hold the home button + volume up. This should take you straight into recovery.

From recovery, click install, then navigate to the location on your device where you downloaded this file (remember, I said to download everything first, and this should be on your phone), and flash,

https://www.dropbox.com/s/0sb2grrj6l...erSU-v1.91.zip

That has the latest version of SuperSU, including the binaries. After flashing, reboot. You should have full root and working recovery.

And no longer in an irksome state of mind.

Good luck!

Sent from my SM-N900P using Xparent BlueTapatalk 2
Last edited by micmars; 6th February 2014 at 12:10 PM.
The Following 2 Users Say Thank You to micmars For This Useful Post: [ View ]
10th February 2014, 01:15 PM |#4  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by micmars

Can you get into recovery? Or, have you installed it? You might as well do this (download the TWRP file to your computer, and the zip file to your phone before you start)...

Since Knox is already tripped, you should put your phone in download mode (from power off, hold volume down + home key + power key) flash the latest version of TWRP using PC Odin (versions 1.85, 3.07 or 3.09 are fine), using this tar file in the PDA slot...

https://www.dropbox.com/s/5t7oz141ub...ltespr.img.tar

Make sure that on PC Odin that only PDA is checked, and if auto reboot is selectable, deselect it. As soon as it completely flashes, quickly hold the home button + volume up. This should take you straight into recovery.

From recovery, click install, then navigate to the location on your device where you downloaded this file (remember, I said to download everything first, and this should be on your phone), and flash,

https://www.dropbox.com/s/0sb2grrj6l...erSU-v1.91.zip

That has the latest version of SuperSU, including the binaries. After flashing, reboot. You should have full root and working recovery.

And no longer in an irksome state of mind.

Good luck!

Sent from my SM-N900P using Xparent BlueTapatalk 2


I still get "partial root".
When ever I try anything, using TWRP...I get
"e:unable to mount 'usbstorage'

The update zipe file works... but does not flash completely...
please help me.
10th February 2014, 03:17 PM |#5  
micmars's Avatar
Senior Member
Flag Tampa Bay
Thanks Meter: 13,843
 
More
Quote:
Originally Posted by wphend00

I still get "partial root".
When ever I try anything, using TWRP...I get
"e:unable to mount 'usbstorage'

The update zipe file works... but does not flash completely...
please help me.

The unable to mount USB storage is an error message you may safely ignore IF you get a successful flash. If the flash fails, you'll get a red-lettered error message indicative of an unsuccessful flash.

Please advise as to which you are experiencing.

Also, could you provide a bit more detail on what you mean by partial root.

Thanks.

Sent from my SM-N900P using Xparent BlueTapatalk 2
The Following User Says Thank You to micmars For This Useful Post: [ View ]
11th February 2014, 03:08 AM |#6  
Anthonicia's Avatar
Senior Member
Thanks Meter: 231
 
More
Quote:
Originally Posted by micmars

The unable to mount USB storage is an error message you may safely ignore IF you get a successful flash. If the flash fails, you'll get a red-lettered error message indicative of an unsuccessful flash.

Please advise as to which you are experiencing.

Also, could you provide a bit more detail on what you mean by partial root.

Thanks.

Sent from my SM-N900P using Xparent BlueTapatalk 2

Well I appreciate the pointers there. I'm coming from htc and lost the Samsung ways. Why did I stay there so long? So many bricks and locked bootloaders. Note 3 was a bit of an impulse buy. Hope it is as solid as it is big. Thanks again, needed that TWRP file. Goo isn't working for me...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes