FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

LED not turning on during phone call, after flashing 4.3

6th February 2014, 04:19 AM |#11  
bhavstech's Avatar
Senior Member
Thanks Meter: 333
 
More
Quote:
Originally Posted by kobolt99

When you installed 4.3,did you make a 'fresh start' I mean everything was erased and installed all over again? After flashing all my apps and configurations were there. I have tested uninstalling almost all the appd using the LED and not working yet.

Regards

actually i didnt make a fresh start but after a few day of installing i accidently factory reset my phone i dont know whether it was working b4 reset or not

---------- Post added at 05:19 AM ---------- Previous post was at 05:16 AM ----------

Quote:
Originally Posted by kobolt99

When you installed 4.3,did you make a 'fresh start' I mean everything was erased and installed all over again? After flashing all my apps and configurations were there. I have tested uninstalling almost all the appd using the LED and not working yet.

Regards

by working led you mean that blue led light we get during incoming calls right?
 
 
6th February 2014, 04:43 AM |#12  
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by bhavstech

actually i didnt make a fresh start but after a few day of installing i accidently factory reset my phone i dont know whether it was working b4 reset or not

I just did a factory reset and it's still the same...

---------- Post added at 05:19 AM ---------- Previous post was at 05:16 AM ----------



by working led you mean that blue led light we get during incoming calls right?

No, that's different. The blue light I'm talking about, used to turn on while making the call, at the time the other party answered you.

Regards
6th February 2014, 04:51 AM |#13  
bhavstech's Avatar
Senior Member
Thanks Meter: 333
 
More
Quote:
Originally Posted by kobolt99

No, that's different. The blue light I'm talking about, used to turn on while making the call, at the time the other party answered you.

Regards

oh sorry my mistake no led in that !
6th February 2014, 05:07 AM |#14  
Junior Member
Thanks Meter: 0
 
More
Yeah the light we are talking about is the one that used to turn on right away WHEN making a call and DURING the call till you hung up but it's not working anymore at least for me and the color of the light depends on the theme you are using. Also my phone is not flashed or rooted but still after updating to 4.3 the light stopped working.
Last edited by Kargax; 6th February 2014 at 05:17 AM.
6th February 2014, 07:10 AM |#15  
nutzuTo's Avatar
Senior Member
Flag Woodbridge
Thanks Meter: 31
 
More
The same problem here too, seams like is from the new fw

Sent from my C6506 using xda app-developers app
10th February 2014, 09:33 AM |#16  
unmaskedfalesh's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 171
 
Donate to Me
More
Quote:
Originally Posted by kobolt99

Hi guys,

Yesterday I decided to flash my ZL (c6506) to 4.3.

Before this update, the LED used to turn on during a phone call (it started at the same time the call was answered).

After the update, the LED is not turning on during phone calls.

What do you think...

Is this normal? probably a bug? Incompatibility with another app?

Hope someone can help.

Regards

Did u check the option un settings>display >notification light
Also is your all other notification light working normal?

Sent from my C6502 using XDA Premium 4 mobile app
10th February 2014, 05:15 PM |#17  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by unmaskedfalesh

Did u check the option un settings>display >notification light
Also is your all other notification light working normal?

Sent from my C6502 using XDA Premium 4 mobile app

I already checked this and the Notification light is on also it works fine with everything else, whatsapp, messages, facebook notifications even when I open a picture from the album it turns on like it used to. It just won´t turn on during phone calls.
10th February 2014, 06:10 PM |#18  
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by unmaskedfalesh

Did u check the option un settings>display >notification light
Also is your all other notification light working normal?

Sent from my C6502 using XDA Premium 4 mobile app

Yes I did, and yes, the other notifications are working normal.

Don't you have the same issue on c6502?

Regards
11th February 2014, 05:23 AM |#19  
unmaskedfalesh's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 171
 
Donate to Me
More
Quote:
Originally Posted by kobolt99

Yes I did, and yes, the other notifications are working normal.

Don't you have the same issue on c6502?

Regards

Strange i never had this issue in mine..prior to 4.3 in 4.2.2 there was option called pulse light notification that used to handle call notification...but it changed to light notification...i think a repair from sus n a factory settings should fix that...

Sent from my C6502 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes