FORUMS
Post Reply Subscribe to Thread Email Thread

SXS System Start Animation Bootloop

10th February 2014, 11:41 PM |#1  
OP Senior Member
Flag Cebu City
Thanks Meter: 1
 
More
Hey guys. Really need some help. I couldn't start my SXS after completely draining it. It starts, shows kernel logo, then XPERIA then the system startup animation. Then after that, the screen freezes and restarts again. What should I do? I tried using TWRP USB mounting so I could flash my custom ROM (existenz black v2) but I saved it in my laptop so I used the usb mounting. But when I did, my internal storage wouldn't show up. I can still flash the kernel I am using because I saved it in my internal storage. Please help. Thanks.
 
 
11th February 2014, 07:22 AM |#2  
Senior Member
Flag vidhya nagar
Thanks Meter: 125
 
More
Quote:
Originally Posted by itsmarc19

Hey guys. Really need some help. I couldn't start my SXS after completely draining it. It starts, shows kernel logo, then XPERIA then the system startup animation. Then after that, the screen freezes and restarts again. What should I do? I tried using TWRP USB mounting so I could flash my custom ROM (existenz black v2) but I saved it in my laptop so I used the usb mounting. But when I did, my internal storage wouldn't show up. I can still flash the kernel I am using because I saved it in my internal storage. Please help. Thanks.

Ya u can flash kernal..

Sent from my LT26ii using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes