Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HTC Bootloop S-ON help..

OP shoei92

10th February 2014, 06:41 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Hello,( i'm french sorry for my english )

I have a problem with my htc one,

I was in 4.3 stock, i installed android revo hd 51.0, so i unlocked bootloader (with htcdev) but phone is still in S-ON, hboot is 1.55
It bootloop now.. i installed TWRP 2.6.3.3 to try change rom but doesn't works
ADB sideload give an error : failed to write data 'protocol fault (no status)''
ADB push give an error : protocol failure

I tried some methods like 'firewater' but blocks at command : adb wait-for-device push firewater /data/local/tmp

So i can access to fastboot and recovery but impossible to make the htc works stock or custom..

You have an idea to save my htc one ?

Thanks a lot
11th February 2014, 11:43 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Nobody have an idea ?
11th February 2014, 11:48 AM   |  #3  
MrCrunch's Avatar
Member
Thanks Meter: 18
 
57 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by shoei92

Nobody have an idea ?

Try to kill all running adb instances (adb kill-server) or via task manager (adb.exe)

Have you tried to update your adb/fastboot to the newest version?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes