Post Reply

Phone does not open

OP o0reyiz0o

10th February 2014, 09:54 AM   |  #1  
OP Junior Member
Flag Istanbul
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Hey guys,

I recently set up CVM 10 or 11 and the Ultimate Stock ROM_V3.0 Uploaded ( http://forum.xda-developers.com/show....php?t=2598414 ) It was working just fine till the last day. I was taking a flight so I switched to plane mode. Then I shut down the phone due to landing issues. I tried to turn it on again when plane was landed. It turned on and media scanner was running, and that is when I also tried to shut airplane mode off. Suddenly my phone got stuck and rebooted itself automatically. Everynow and then it stucks when trying to open.

Here are somethings I tried as a newbie:

-wipe data/reset
-wipe cache
-wipe dalvik cache then reboot

did the same process and install the ROM again.

Results, almost everything is the same. After installation of the ROM 2nd time, it stucks when phone asks me to choose which app I wanna use for my home button's function, samsung home or launch wizard 5 or something like that.

Is my phone dead? Can I recover it? I tried to google it but i couldn't find correct words for search, not a native english speaker
Last edited by o0reyiz0o; 10th February 2014 at 10:01 AM.
10th February 2014, 03:14 PM   |  #2  
Senior Member
Thanks Meter: 42
 
164 posts
Join Date:Joined: Oct 2013
kardeş mesaj aldınmı özelden
what have your recovery now?
Last edited by ahmetakin; 10th February 2014 at 06:36 PM.
The Following User Says Thank You to ahmetakin For This Useful Post: [ View ]
11th February 2014, 12:19 PM   |  #3  
OP Junior Member
Flag Istanbul
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
I just realized that phone opens if sim card is not plugged in. Could the problem be the SIM card? I will post it when I try SIM on another phone.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes